Just nu i M3-nätverket
Jump to content

Datorn låser sig direkt


placerej

Recommended Posts

Tjo!

 

Jag har sökt lite i forumet och hittar inget om just denna låsningsvariant.

 

Datorn låser sig med en gång innan jag ens hunnit fram till BIOS. Man hör det där startljudet (vad det nu indikerar?), men sen när vanligtvis musen och tangentbordet blinkar till händer inget. Skärmen startar aldrig, inget händer alls. Dock lyser CPU-dioden på burkens framsida konstant. Precis som om den vill ha nått att göra, men inte får nått att arbeta med. Jag kan inte stänga av med hjälp av datorns on/off-knapp, jag måste stänga av datorn med hjälp av nätdelens strömbrytare. När jag startat om på detta vis typ 20 ggr. så startar datorn slutligen och den går felfritt ända tills man stänger av den och det går även utmärkt att reboota osv. Antar att detta inte är så nyttigt för hårdvaran så jag låter den stå på nu tills nån förhoppningsvis givit mig ett bra svar med lösning. ;O

 

Den började göra så i samband med att jag installerade en extern hårddisk, en sådan som kopplas in via USB. Men en sådan ska väl inte skapa några såna här problem? Och det gör ingen skillnad om jag har den urkopplad... Så en slump bara väl?

 

Har även testat ta bort CPU:n och sätta dit den igen, ingen skillnad. Tempen på både CPU:n och i burken är OK. Alla nätsladdar sitter i.

 

Vad kan det vara? BIOS som strular eftersom att det är innan man kommer till den/det som datorn låser sig?

 

 

Jag har en dator med:

 

Asus P5NSLI moderkort

Intel Core 2 Duo E6600 2,4GHz processor

Gainward GeForce 7900GT 512MB grafikkort

4x Kingston DDR2 1GB PC5400/667MHz CL5 minnen

 

och den är ganska nybyggd, satte ihop den för en månad sedan typ.

 

Link to comment
Share on other sites

Har du möjlighet att testa med ett annat agg, så får du svaret. Kolla gärna kabeldragningen från aggen också. Det kan vara där det klämmer...

 

Link to comment
Share on other sites

Ett för klent nätaggregat bör inte ge de symptom som du beskriver och din dator verkar vara ganska ny så jag tror inte att det är kodningarna på moderkortet som börjar ge upp vilket annars kan ge precis de symptom som du beskriver.

 

Jag tycker att du skall testa "standardåtgärd vid icke startande dator", i första hand punkt 1 och 5

 

 

1) Dra ut sladden till datorn.

2) Ta loss alla minnesmoduler och sätt tillbaka dem (misstänker du minnes fel sätt bara tillbaka ett av dem).

3) Ta loss alla kablar och sätt tillbaka dem igen.

4) Ta loss alla PCI-kort och grafikkortet, sätt tillbaka dem igen.

5) Ta loss batteriet, vänta några minuter och sätt tillbaka det igen. (eller gör en reset enligt instruktionen till moderkortet/daton).

 

-nisse

aMBivAlENt?

Well, yes and no.

 

 

Link to comment
Share on other sites

Men det skrev jag ju innan (kanske var otydlig). Hade ett annat sämre aggregat i innan, som jag blev tvungen att byta för det var så gammalt att det inte stödde grafikkortet som behöver egen strömförsörjning.

 

Link to comment
Share on other sites

med 1:an, menar du nätkabeln?

Jag menade elströmmen till datorn som man måste bryta innan man gör en "reset".

 

-nisse

aMBivAlENt?

Well, yes and no.

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...