Just nu i M3-nätverket
Jump to content

Instabil trådlös uppkoppling


yake

Recommended Posts

Jag har ett trådlöst nätverk hemma med en 100 mbits bredbandsbolaget-uppkoppling och ett D-link DGL4300 bredbandsrouter. Mitt problem är att uppkopplingen är väldigt instabil, jag har bra kontakt med routern men den är dålig på att hålla en bra hastighet och uppkoppling mot internet.

 

Till exempel när jag ska ladda ner något via DC++ så är hastigheten först hög men sjunker snabbt eller går upp och ner och kopplar ibland bort mig från internet, samma gäller när jag bara är ute på min internetbrowser.

 

Vilket läge är bäst att ha i? nu använder jag mig av DHCP för att koppal upp mot internet men försökte att ställa in static ip utan resultat.

 

Vilka inställningar ska jag ha för att det ska fungera optimalt och framför allt stabilt?

 

Link to comment
Share on other sites

jag har bra kontakt med routern men den är dålig på att hålla en bra hastighet och uppkoppling mot internet.

 

Hur har du tagit reda på att den trådlösa delen är felfri och att felet finns i den trådbundna delen? Det du beskriver brukar annars vara rätt typiskt för en problemetisk trådlös förbindelse.

 

Själv har jag DHCP eftersom vi inte har någon statisk IP-adress. Någon enstaka gång under ett års tid har routern misslyckats med att få kontakt med omvärlden men det får betraktas som oerhört ovanligt.

 

Vi har också BBB 100Mbit/s och D-Link DGL 4300.

 

Link to comment
Share on other sites

Nån som använder en microvågsugn i närheten?

 

Några andra trådlösa nätverk i närheten?

I så fall kan det löna sig att välja en annan kanal tex 1 eller 6 för 11 är kanske vanligast.

[inlägget ändrat 2006-10-02 13:02:33 av jannejanne]

Link to comment
Share on other sites

Hur har du tagit reda på att den trådlösa delen är felfri och att felet finns i den trådbundna delen?

 

Den slutsatsen har jag dragit då jag ser att signalstyrkan till det trådlösa nätverket visar nästan max hela tiden. När jag sedan kör igång netpersec och kan övervaka hastigheten för upp och nerladdning visar den att hastigheten går upp och ner som på ett EKG ungefär, och många gånger går det så långt att jag helt plötsligt tappar kontakt med nätverket trots att datorn bara står en 4 meter och en vägg ifrån routern, på samma våning.

 

Vilket nätverkskort kör du med?

Jag har netgearWG311T, lite moddad då jag kör med andra drivrutiner än netgears. men det har funkat tidigare.

Problemet uppstog först egentligen efter att jag formaterade hårddisken, innan funkade det hur bra som helst med allt.

 

 

Link to comment
Share on other sites

Jag vi har en micro men den används sällan och står ej mellan datorn och routern på något sätt. Min dator kan heller inte plocka upp några andra trådlösa nätverk i närheten.

 

jag ska prova byta kanal, den var på 6 nu.

 

[inlägget ändrat 2006-10-02 15:02:13 av yake]

Link to comment
Share on other sites

Den slutsatsen har jag dragit då jag ser att signalstyrkan till det trådlösa nätverket visar nästan max hela tiden.

 

Att signalstyrkan är bra betyder inte alls att datatrafiken går smärtfritt. Jag misstänker att det är den trådlösa delen som krånglar. Ett sätt att ta reda på det är ju att ansluta datorn med sladd istället. Eller ännu bättre, ha en dator ansluten med sladd och en annan utan. Tappar du "internet" på den trådlösa men inte på den trådbundna, ja då vet man ju var problemet ligger.

 

Vilket nätverkskort kör du med?

 

D-Link DWL-G132 (bara laptops som använder det trådlösa).

 

Link to comment
Share on other sites

Problemet uppstog först egentligen efter att jag formaterade hårddisken, innan funkade det hur bra som helst med allt.

Har du fått dit alla drivrutiner inkl. chipset-drivrutinen efteråt?

 

Vad visar TPtest? http://www.tptest.se/

 

 

Link to comment
Share on other sites

provade att byta kanal men det gav inget vidare resultat. Det är nog kanske sant som du säger lizardking att det är den trådlösa delen som krånglar, har ingen möjlighet för tillfället dock att dra sladd, ska skaffa en så jag slipper det här.

 

TPtestet visade en bandbredd på upp till 26 mbit. Ska se om jag kanske ska uppdatera drivrutinerna.

 

Link to comment
Share on other sites

Om du använder Intel ProSet/Wirelss 220BG i dom trådlösa så ligger problemen kanske där!

Det gjorde det för mig! Har också en DLG4300 och hade mycket problem innan jag laddade ner senaste drivrutinen från Intel samt deras program för att ta hand om anslutningen till nätverket!

 

Link to comment
Share on other sites

Tack för tipset men problemet är nu löst, det tog ett tag att lista ut, först fick jag till det trodde jag men det visade sig att när jag gick in på DC++ så kopplade datorn bort mig från nätverket ganska exakt var nionde minut, mycket skumt. Jag löste dock det hela genom att på Internet Protocol ange vilka IP-adresser som jag skulle använda istället för att den automatiskt skulle erhålla dem.

 

Men tack alla för era tips.

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...