Just nu i M3-nätverket
Jump to content

drivrutinsproblem


rpgmaster

Recommended Posts

hej. jag har ett problem gällandes drivrutiner till mitt grafikkort som är ett nvidia geforce 6600. jag installerade nyligen den nyaste drivrutinen till grafikkortet men då blir datan extremt seg om man tittar på film eller har windows live messenger igång. hade dessa problemen förut och skrev om dom här. cecilia gav mig tipset att använda ett program som tog bort alla drivrutiner. jag anade nämligen att ja glömt att ta bort drivrutiner från mitt gamla ati-kort. efter det funka allt bra. tills idag då ja installera dom senaste o detta hände. det skumma är att exakt samma drivrutin är installerad på brorsans data o han har samma grafikkort som jag o hans data funkar bra. ja har återställt tidigare drivrutin o datan funkar fint nu men grejen är ju att ja skulle vilja ha dom senaste drivrutinerna. finns det nån som kan hjälpa mig så är ja tacksam!

 

Link to comment
Share on other sites

Tanka hem nya drivare,men avinstallera dom gamla först innan du

installerar dom nya.

 

[inlägget ändrat 2006-09-28 18:37:08 av Brynäsarn]

Link to comment
Share on other sites

funkade ej. avinstallerade dom gamla och installera den nyaste men samma problem som förr. men tack ändå för att du vill hjälpa!

 

Link to comment
Share on other sites

avinstallerade dom gamla och installera den nyaste men samma problem som förr.

Förutom bara grafikdrivaren så testa också med att fräscha upp DX med releasen som släpptes förra månaden:

http://www.microsoft.com/downloads/details.aspx?FamilyID=a1788990-5e11-4ae2-b5e7-cc576822aed4&DisplayLang=en

 

Men att datorn blivit seg låter nästan som ett problem med drivarna för moderkortets chipset. Kan vara en bra idé att uppdatera dem. Kassa sådana kan ge upphov till många slags knepigheter; dålig grafikprestanda och/eller rent av grafikfel, dålig hårddiskprestanda m m...

 

Link to comment
Share on other sites

har ingen aning var jag kan uppdatera chipset för moderkortet. har varit på tillverkarens hemsida men hittade inget. finns det nån som vet var man kan hitta drivers till mitt moderkort? mitt moderkort är ett:

MS-6585 ATX Mainboard från MSI

 

Link to comment
Share on other sites

rpgmaster skrev:

 

den har tydligen SiS chipset 648

Hittar ingen samlad chipset drivers, utan det verkar vara en för respektive AGP, IDE, Audio, USB...

 

http://www.msi.com.tw/program/support/download/dld/spt_dld_detail.php?UID=355&kind=1

 

För det chipset jag har är allt i ett.

Kanske bäst avvakta tills RN svarar. Han har säkert erfarenhet av SiS chipset.

 

Link to comment
Share on other sites

Tycker att fallet med SiS är likdant som med andra chipsettillverare såsom Nvidia, Via, Intel etc; att det egentligen bästa är att tanka drivarna direkt ifrån dem i stället för moderkortstillvekaren.

 

Som Maratonmannen påpekade verkar SiS inte ha något samlat drivarpaket som t ex Intel eller Via utan man får installera dem eftersom. Viktigt för agp-porten och i förlängningen grafikkortet är då givetvis deras AGP (GART) Driver, för IDE-enheterna DVD, ev hårddisk etc så förstås IDE-driver o s v...

http://www.sis.com/download/

 

P.S. Tackar förstås för poängen! :)

 

Edit:

Glömde nämna en sak angående "tilltagande seg dator" eftersom det är så grundläggande och uppenbart, men se iaf till att hålla hårddisken defragmenterad. Även om det numera finns SATA, SATA 2 och allt vad det nu heter är hårddisken fortfarande en av datorns absolut långsammaste komponenter. Och en mkt fragmenterad sådan kan få kanske 50% sämre prestanda.

 

[inlägget ändrat 2006-09-30 21:19:30 av RN]

Link to comment
Share on other sites

RN skrev:

 

Tycker att fallet med SiS är likdant som med andra chipsettillverare såsom Nvidia, Via, Intel etc; att det egentligen bästa är att tanka drivarna direkt ifrån dem i stället för moderkortstillvekaren.

Håller med till fullo.

 

I detta fall vad gäller AGP (GART), så finns ingen nyare version hos SiS, utan MSI och SiS har samma version 1.21

 

http://www.msi.com.tw/program/support/driver/dvr/spt_dvr_detail.php?UID=355&kind=1

 

http://www.sis.com/download/download_step1.php'>http://www.sis.com/download/download_step1.php

 

IDE drivers däremot har SiS nyare:

 

http://www.sis.com/download/download_step1.php

 

Link to comment
Share on other sites

om jag har förstått detta rätt nu så ska jag ladda ner drivisarna från SiS hemsida som RN gav mig. fast det är bara IDE och AGP (GART) drivers som jag kan ladda ner som funkar för mitt chipset. fast har det nån betydelse eller? sen kan jag säga me att ja brukar defragmentera hårddiskarna så det ska inte behöva va problemet. men tack så mycket för att ni hjälper till!

 

Link to comment
Share on other sites

ok nu har ja installerat drivisarna för AGP (GART) och IDE till chipset. det verkar ha gått problemfritt. nu ska ja testa om ja kan installera nvidias senaste driver för grafikkortet utan problem. ja återkommer snart me svar.

 

Link to comment
Share on other sites

rpgmaster skrev:

 

nu ska ja testa om ja kan installera nvidias senaste driver för grafikkortet utan problem.

Om du inte redan kört igång, avinstallera den gamla grafikkortsdrivrutinen först. Du ska se den i Lägg till/ta bort program.

Det finns också program för att rensa allt med den gamla grafikkortsdrivrutinen, innan man installerar ny.

Lycka till!

 

Link to comment
Share on other sites

funkar! avinstallerade ej den gamla men det bör inte vara nåt problem för alla andra drivers ja har installerat tidigare har ja installerat ovanpå dom gamla. men ett stort tack till RN och maratonmannen. tack för att ni tog er tid att hjälpa mig. verkar som att problemet låg i en för gammal driver till chipsets AGP (GART). tack igen för hjälpen :)

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...