Just nu i M3-nätverket
Jump to content

Problem med koppling DATOR -> TV


bankchief

Recommended Posts

Hej,

jag har det traditionella problemet med att jag inte får färg på min bildöverföring från datorn till tvn. Vad gör jag för fel?

 

Jag har ett ATI Mobility Radeon 9700 grafikkort där jag har (tror jag) installerat alla "servicepacks" som ATI har på sin hemsida. Dessa med svensk version. Windows XP använder jag.

 

1. Jag får ingen färg på överföringen. Min koppling går via scartkontakten.

 

2. Bildvisningsrutan vid bildöverföringen är enbart drygt halva skärmen. Hur gör jag för att få bilden bredare. Det hjälper inte genom att använda kontrollpanelens breddningsverktyg.

 

Ställ frågor om jag inte rapporterat alla mina uppgifter.

 

Tack på förhand!

 

Link to comment
Share on other sites

Jag har det inställt på PAL-B.

 

Vid tidigare kopplingar av dvd-kitt har jag upptäckt att färgen ibland brukar spöka då man kopplar S-videon via en scart. Tyvärr har jag ingen direkt S-utgång. Har någon stött på samma problem?

 

Beror inställningarna på vilken TV man har?

 

 

 

Link to comment
Share on other sites

Undrar hur många gånger jag skrivit detta....

Först - ta en titt på min TV-ut guide, den hjälper även ATI-ägare med grunderna:

http://goto.glocalnet.net/geforce/

 

1: S-video/kompist problematiken. Sänder s-video, TVn förväntar sig komposit eller vice versa...

 

2:

Bildvisningsrutan vid bildöverföringen är enbart drygt halva skärmen.

Du menar halva skrivbordet? Antar att du klonar. TVn har då en upplösning som är mindre än skärmens. Vill du kör aprogram på TVn har du då tre alternativ.

a: Sätt TVn som primär

b: Sätt ned upplösningen på den primära.

c: Utöka skrivbordet istället för att klona.

 

Vill du se film - aktiva helskärmsvideo eller vad det nu heter på ATI.

 

 

Tyvärr har jag ingen direkt S-utgång.

Då ska du ha en adapter som du ansluter till grafikkortet som delas i åtminstone en s-video och en komposit. Använd denna.

 

 

/T

 

Even when we know we´ll never find the answers, we have to keep on asking questions.

 

 

[inlägget ändrat 2006-09-27 09:16:41 av Monshi]

Link to comment
Share on other sites

Denna adapter, hur ser den ut? Är det en scart var har några utgångar däribland en s-video?

 

Ursäkta förrvirringen, hur skule det se ut om alla var datahajjar?

 

 

 

Link to comment
Share on other sites

Angående det primära i och med skärmarna, hur ställer jag in det med ett ATI-kort? Vilket program ska jag använda? TV-tool funkar väll inte? Via kontrollpanelen går det inte (av det jag upptäckt).

 

Jag har installerat Catalyst Controll Center. När jag dock ska välja att arbeta med TV-inställningarna kommer texten "The TV player failed to initalize. Check the Windows Device Manager to ensure that the correct video driver has been installed and is working before attempting to restart TV".

 

Ett försök har gjort i att ladda hem WDM men inget resultat har skett.

 

Hur får jag färg!? :o(

 

/johanna

 

Link to comment
Share on other sites

Angående det primära i och med skärmarna, hur ställer jag in det med ett ATI-kort?

Det får någon annan svara på...Men via Windows egna skärmkontroll går det om du ej kör med klonat.

 

Denna adapter, hur ser den ut?

En kontakt i datorn som liknar en s-video fast med fler pinnar. Andra änden är delad i två om ej ViVo-kort, en för s-video och en för komposit. Om ViVo-kort två s-video och två komposit. Detta vanligen, finns säkert kort som har annorlunda adaptrar.

 

Mitt gamla Ti4200 har exempelvis enbart en komposit-kontakt...

 

 

/T

 

Even when we know we´ll never find the answers, we have to keep on asking questions.

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...