Just nu i M3-nätverket
Gå till innehåll
honkenz

Är min HD kraschad?

Rekommendera Poster

honkenz

Hej.

 

För några veckor sedan dog min fyra år gamla dator. Tog tillfället i akt och investerade i en ny burk från Dell i hopp om att kunna ansluta min gamla, förhoppningsvis fungerande hårddisk. MEN, det var givetvis inte så enkelt som jag hoppas (och det är det ju sällan...). Datorn kunde inte hitta HD:n.

Har testat flera olika alternativ med att t.ex. köpa IDE till SATA och IDE till USB adaptrar utan framgång. Windows hittar inte hårddisken.

 

Jag har testat i bios, och enda gången jag kan få fram någon info överhuvudtaget är när jag kopplar in HD:n på DVD:ns IDE kontakt (datorn har bara en IDE kanal) som master. Då identifierar Biosen HD:n, men som fel modell och med okänd storlek.

 

Vet inte vad som kan vara felet. Kan det vara styrkortet eller är det något annat. Det vi pratar om är en Western Digital Caviar 80 GB HD från slutet 2002.

 

Något förslag eller råd som inte kostar en halv förmögenhet?

 

Henrik

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Stefan Eklinder

 

Vet inte om det här funkar, men ett test skadar inte.

 

Kör ett diagnostikprogram från tillverkaren, som du hämtar härifrån:

http://tacktech.com/display.cfm?ttid=287

 

Lägg det på en diskett eller CD/DVD. Sedan bootar (startar) du datorn på disketten/CD/DVD:n och låter programmet testa disken. Hittas disken inte alls av programmet så är den säkert färdig för begravning.

 

---

C:\Eforum\Stefan Eklinder>|

 

"Om allt verkar gå bra, måste du ha missat något."

 

- Steven Wright

 

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
honkenz

Jag har laddat ner filen, men lyckas inget vidare med att bränna den. Ni gamla Nero 5 verkar inte hitta DVD-brännaren och Roxio som jag fick med kan jag inte alls... Försökte skapa en img.skiva men den fungerade icke.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Stefan Eklinder
honkenz skrev:

Jag har laddat ner filen, men lyckas inget vidare med att bränna den. Ni gamla Nero 5 verkar inte hitta DVD-brännaren och Roxio som jag fick med kan jag inte alls... Försökte skapa en img.skiva men den fungerade icke.

 

Ska finnas en gammal uppdatering på Aheads hemsida för Nero 5, som ska installeras. Då hittar Nero brännaren. Innan uppdateringen hittade inte Nero 5 min Plextorbrännare heller. Vet förstås inte om uppdateringen finns kvar idag. Du kan titta efter om inget annat.

 

Prova annars någon testversion som går att ladda ned från Ahead/Neros hemsida också. Funkar kanske bättre.

 

Är det en ISO-fil du laddat ned?

 

Om den är zippad får du packa upp ISO-filen, för att det är den du ska bränna på CD/DVD.

 

Sedan väljer du alternativet "Bränn image..." så ska du hitta ISO-filen där du sparat den.

 

---

C:\Eforum\Stefan Eklinder>|

 

"Om allt verkar gå bra, måste du ha missat något."

 

- Steven Wright

 

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
honkenz

Ja, det är en ISO-fil. Det fanns både den och en zip-fil, men storleksskillnaden var inte så stor.

Behöver väl inte döpa den till något speciellt?

 

Uppdateringen verkar vara borta, men jag gör ett frest att ladda ner 7:an.

 

Jag har läst en del om alternativet byta styrkort, funkardet/vågar man det? Hur kan man konstatera att det är det som ev. är felet?

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Stefan Eklinder
honkenz skrev:

Ja, det är en ISO-fil. Det fanns både den och en zip-fil, men storleksskillnaden var inte så stor.

Behöver väl inte döpa den till något speciellt?

 

Ska inte behöva göras. Om där finns någon textfil så står där kanske mera om vad man ska göra. Sist jag testade en hårddisk, så var det när jag använde en diskett. Sedan dess har inte jag behövt göra det.

 

Jag har läst en del om alternativet byta styrkort, funkardet/vågar man det? Hur kan man konstatera att det är det som ev. är felet?

 

Har inte sysslat med att byta styrkort på hårddiskar, så det kan jag inte svara på. Kanske någon annan här kan det?

 

---

C:\Eforum\Stefan Eklinder>|

 

"Om allt verkar gå bra, måste du ha missat något."

 

- Steven Wright

 

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
honkenz

Har prövat att ladda ner versionen för CD. I början när jag bootar från CD:n verkar det funka men efter ett tag får jag upp ett meddelande som säger något i stil med "Cannot find the file A:\command.com" . Har ingen A: och kommer förmodligen inte installera en om jag inte måste, så varför frågar man efter den när jag laddat ner CD versionen...?

 

[inlägget ändrat 2006-09-10 22:56:25 av honkenz]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...