Just nu i M3-nätverket
Jump to content

GeForce2 Problem


MarcusBengtsson

Recommended Posts

MarcusBengtsson

Jag kör en pentium III 667/133Mhz processor med ett ASUS CUV4X och köpte mig nyligen ett ASUS V7700 GeForce2 GTS 32MB DDR. Nu är det desvärre så att alla spel "hänger sig" efter en stund. Altt bara "fryser" och windows svarar inte överhuvudtaget på nånting(Ctrl+Alt+Del).Även 3D Mark 2000 V1.1 "hänger sig". Jag har nu provat med både ASUS och Nvidias detonator drivers. Jag har provat både med Win98SE och WinME. Jag har uppdaterat m/b BIOS och hämtat alla dem senaste drivrutinerna för VIA chipset etc. Problemet kvarstår dock. Att en del spel kanske behöver uppdateras med en patch är ju en sak men 3D Mark 2000 ska ju fungera för det. Jag fattar inte nånting. Vad är det här? Återigen har windows skapat problem ur ingenting? Jag saknar ju mitt Voodoo3 kort vid det här laget. Nån som vet vad det är som orsakar detta?

Link to comment
Share on other sites

Se också till att du inte har några flatkablar och dyl som ligger tjockt kring kortet och hindrar luftgenomströmningen.

 

Vad har du för nätaggregat, vilken effekt?

 

Link to comment
Share on other sites

MarcusBengtsson

Går inte att uppdatera ASUS V7700 VGA BIOS. I alla fall inte än så länge. Fläkten funkar fint. Inga kablar ivägen.

Nätaggregat 300W. Det ska ju inte vara för lite power supply då. Varit i andra forums och det verkar som fler än jag har samma problem men ingen vet vad det beror på. Snart köper jag ett playstation. ;)

Link to comment
Share on other sites

MarcusBengtsson

Mycket riktigt så var det minnet som strulade. Nu när jag sänkt hastigheten så funkar det klockrent.

3DMark2000 resultat:5461

Tack för den, Hubert...;)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...