Just nu i M3-nätverket
Gå till innehåll
Pingvin1

Nätverkskabel inte ansluten - Comhem bredband

Rekommendera Poster

Jag flyttade nyligen och där jag bor nu finns det comhem uppkoppling i huset så jag beställde bredband från dem och fick ett paket med modem, kablar osv i förra veckan.

 

Eftersom jag aldrig gjort anspråk på att vara IT-guru var jag glad att se att installationen verkade vara en enkel 30 sekundersinsats.

 

http://www.comhem.se/publik/pdf/installationsmanualen.pdf

 

Men när jag har kopplat upp allt enligt instruktionerna säger min pc (som kör på Windows xp) att jag inte har anslutit nätverkskabeln. Comhems support gissade att det var kabeln som var trasig och skulle skicka en ny. Men jag har nu prövat med flera kablar med samma resultat.

 

Comhems support (som mest verkar vilja få en att lägga på) menar nu att nätverkskortet är skadat eller att det har med inställningarna på min maskin att göra.

 

Jag har kollat under nätverksanslutningar och kan se att jag inte har någon ikon för "Anslutning till lokalt nätverk" men det beror väl på att datorn inte tycker att jag har någon nätverkskabel inkopplad?

 

Datorn är en Dell Dimension 8400 P4 processor 550 (3.40GHz, 800fsb, 1MB cache).

 

Vilka inställningar kan det vara en bra idé att kontrollera (och vad ska de stå på?)?

 

Kan Comhem ha rätt i att min dator är trasig? Kan jag inte räkna med att maskinen säger till om t ex nätverkskortet är trasigt eller en port inte fungerar?

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Jag har kollat under nätverksanslutningar och kan se att jag inte har någon ikon för "Anslutning till lokalt nätverk" men det beror väl på att datorn inte tycker att jag har någon nätverkskabel inkopplad?

Nej, troligen för att du inte har skapat någon nätverksanslutning. Kör guiden för att skapa nätverksanslutningar, se Start - Hjälp och support - Nätverk och webben - E-post och webben - Ansluta sig - Upprätta en internet-anslutning

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Om nätverkskortet är trasigt kommer du sannolikt inte att få några varningar alls. I bästa fall får du ett meddelande om att enheten inte fungerar korrekt, men enligt min erfarenhet hör det till undantagen. Se om du kan skapa en nätverksanslutning via Kontrollpanelen -> Nätverk -> Skapa anslutning (eller något i den stilen).

 

Gör annars en sökning efter ny maskinvara och se om du hittar nätverkskortet. Om nätverkskortet är inbyggt i moderkortet behövs det särskilda drivrutiner - de bör finnas på en skiva som följde med datorn eller moderkortet. I annat fall får du hämta drivrutinerna från tillverkarens webbplats.

 

Nu måste jag tyvärr hinna med ett tåg, men hoppas det här hjälper. Lycka till.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Oj, vilka snabba svar :)

 

Nu sitter jag inte vid den datorn men jag har haft den i 1½ och har använt Tiscali bredband (i Danmark) fram till nu så jag tycker mig veta att maskinen funkar och hoppas att det bara är någon eller några inställningar som ska ändras.

 

Men det Du skriver Peter C är samma sak som comhems manual föreslår. Problemet är att den ikon de hänvisar till inte syns när jag går in i den menyen där den ska ligga. Kan jag "återskapa" den på något vis?

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Pingvin1 skrev:

Vilka inställningar kan det vara en bra idé att kontrollera (och vad ska de stå på?)?

 

Har du kontrollerat att du tilldelas IP-adress automatiskt?

Vidare att DNS:er tilldelas automatiskt?

 

Du har ingen brandvägg som blockerar DNS, DHCP och Standard-gateway?

 

Pingvin1 skrev:

Kan Comhem ha rätt i att min dator är trasig?

 

Det påstod Comhemsupporten i början av min Comhemkarriär också. De uppmanade mig att ringa MS för att få support. Troligen visste inte människan vad denne snackade om. När jag efter sjunde samtalet fick hjälp med inställningarna av en kille som visste vad han snackade om. Då fungerade uppkopplingen som den skulle.

 

Idag är det knappt några inställningar alls som ska göras, mer än de som jag nämner i frågor ovan.

 

---

C:\Eforum\Stefan Eklinder>|

 

"Om allt verkar gå bra, måste du ha missat något."

 

- Steven Wright

[inlägget ändrat 2006-08-14 16:54:05 av Stefan Eklinder]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag har för vana att alltid ta råd från folk som citerar Stephen Wright så det ska jag göra nu också :)

 

Jag tror inte jag tilldelas IP-adress automatiskt, men jag trodde att det var för att processen inte hann så långt.

 

Men jag ska kika om det finns några brandväggsinställningar som ser suspekta ut när jag kommer hem.

 

EH, jag kan lika bra fråga direkt :) Hur ser man om man tilldelas IP-adress och DNS:er?

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Pingvin1 skrev:

EH, jag kan lika bra fråga direkt :) Hur ser man om man tilldelas IP-adress och DNS:er?

 

Gå in i Nätverksinställningarna. Högerklicka på nätverksikonen därinne och välj "Egenskaper". Välj fliken "Allmänt" och markera "Internet Protocol (TCP/IP)".

 

Klicka på "Egenskaper", så hittar du det där.

 

---

C:\Eforum\Stefan Eklinder>|

 

"Om allt verkar gå bra, måste du ha missat något."

 

- Steven Wright

[inlägget ändrat 2006-08-14 17:09:24 av Stefan Eklinder]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...