Just nu i M3-nätverket
Jump to content

Nätverks krångel


KnightHeart

Recommended Posts

Tjenare!

 

Har ett problem här med två ihopkopplade datorer via en HUB och 2st PCI Trust 10Mb nätverks kort av märket Realtek Ethernet, problemet är den att endast den egna anslutna enheten syns i nätverket.

 

Har kört ett test och installations program som medföljde korten och det visade : No response from slave, nätverkets configas alltså som en master och flera slaves men endast den egna datorn (enheten) syns under nätverket.

 

Kan någon knäcka denna nöt så blir jag tacksam.

//Marko.

Link to comment
Share on other sites

 

Kan du pinga "localhost" på båda datorerna ?!

 

kan du pinga mellan datorerna från A till B, Från B till A.

 

Har du datorerna i samma "Workgroup".

 

Har du "fil och skrivardelning" på !?

 

Vilka protokol använder du ?

 

____

MVH

/C

Link to comment
Share on other sites

Nopes det kan jag inte, samt så i config programmet så kan man se den ip

adresen på burken man sitter vid medans

den andra addres fältet är tomt.

 

Är desutom ingen haj på nätverk hehe så ajag har ingen anuing om hur man skickar en ping mellan enheterna, skall ta o kolla upp ifall alla protokoll blivit rätt installerade.

 

//Marko.

 

Link to comment
Share on other sites

 

Lär dig använda de enklaste TCP/IP verktygen så blir det enklare, ping och tracert är nätverkets(TCP/IP) ABC

 

skriv vid DOS promt "ping /?" samt "tracert /?" för mer hjälp !

 

För att ditt nätver ska fungera MÅSTE du kunna Pinga localhost dvs din loopback adress på NIC:et ;)

 

blev det mycket...? =)

 

____

MVH

/C

Link to comment
Share on other sites

GöranNilsson

En liten fråga bara,

 

är du pratar om master och flera slaves är det någon klusterlösning som du håller på med? Annars så verkar begreppen master, slave som lite luddiga. Är det en workgroup eller domän

eller vad?

/Göran

Link to comment
Share on other sites

Tjenare!

 

Jo det är så här att man måste "helst" configa en burk som master o de andra som slaves och de skall sedan kopplas in till en liten HUB.

 

 

Link to comment
Share on other sites

Tackar för DOS hjälpen, är rätt van med dos prompten så fort burken krånglar så det lär nog gå smidigt o lära sig de komandona också =).

 

Link to comment
Share on other sites

Tjo!

 

Vet inte om jag håller med dig där, hur definierar du "master" och "slave" i det här fallet? I ett Peer-to-peernät så är ju alla maskiner server och klient. Eller pratar du om en NT PDC som "master" och andra maskiner som "slave"?

 

Link to comment
Share on other sites

Tjenare!

 

Har äntligen fått nätverket att fungera via NetBeui protokollet så nu är nästa fas att få en gemensam uppkoppling via mitt modem, angående nätverket så var det nog bara jag som hade glömt att kryssa av protokollet som standard tror jag hehe.

Har läst igenom 3st olika PC tidningar där det står hur man fixar delad internet anslutning men ingen av dem nämner hur man får W98 att skapa disketten som skall fixa inställningarna.

 

//Marko.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...