Just nu i M3-nätverket
Gå till innehåll
lilltigern

Fläktproblem

Rekommendera Poster

Hej!

Jag har bytt fläkt och kylfläns i datorn för att få en tystare gång, från en 60mm till en 80mm,

datorn startar om sig precis vid uppstart med ett larmljud. Larmet uppkommer inte när jag sätter tillbaka den äldre fläkten samt kylfläns.

 

Temperaturen med den nya fläkten är den samma, dock inte fläktens varvtal. Är det därför den larmar?

 

Jag kan ignorera larmet i bios men allt kanske inte är som det ska?

 

fläkten är kopplad i cpufan1 och jag har provat att radera cmos enligt soyos faq.

Hittar inga larmgränser i bios.

 

Info

Båda fläktarna går på ca 45 celsius

60mm fläkt Taisol 5000rpm socket A kylfläns

80mm fläkt artic cooler 2200rpm socket A kylfläns

Moderkort SY-K7v Dragon plus

 

Mvh Lilltigern

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Som du skriver beror larmet sannolikt på det lägre varvtalet.

 

I en del BIOS kan du ange att datorn ska stängas av eller saktas ner om temperaturen blir för hög. Använd i så fall den mekanismen istället. I vilket fall som helst tycker jag gott att du kan stänga av varvtalslarmet -- de flesta fläktar har en garanterad gångtid på tiotusentals timmar. Tiotusen timmar motsvarar cirka 14 månaders gång, dygnet runt...

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...