Just nu i M3-nätverket
Gå till innehåll
Namn

Adressproblem?

Rekommendera Poster

Jag har ett ganska märkligt problem med ett loginscript jag skrivit. Använder jag adressen nacka.melonite.nu/~linus/_lifkomp/ så funkar skriptet, men om jag istället använder www.lifkompaniet.se som är adressen till siten så funkar det inte. Någon som har någon aning om vad det här kan bero på?

 

Our lives begin to end the day we become silent about things that matter.

-Martin Luther King

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Om du berättar mer vad det är för felmeddelande du får, om det nu blir ett, och visar hur ditt loginscript ser ut så är det lättare för en PHP-snubbe(inte jag) att hjälpa dig.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Tror inte att felet är kodberoende då samma fel dyker upp med ett annat skript med liknande funktion. Skriptet tycks funka i sig, men det verkar "glömma bort" att man loggat in.

 

Our lives begin to end the day we become silent about things that matter.

-Martin Luther King

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Använder jag adressen nacka.melonite.nu/~linus/_lifkomp/ så funkar skriptet, men om jag istället använder www.lifkompaniet.se som är adressen till siten så funkar det inte.
Du kanske omdirigeras mellan de sidorna. Då bör väl alla cookies (och sessioner) bli "ogitliga", då dessa sätts per domän...

 

Tex är www.lifkompaniet.se en helt annan webbplats än nacka.melonite.nu/~linus/_lifkomp/, trots att de rullar på samma server och IP...

 

_________

TicoRoman - Anfall är bästa försvar

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...