Just nu i M3-nätverket
Jump to content

Varför svartvit bild? (hårddiskinspelning)


jfl

Recommended Posts

Har en SAGEM-digitalbox kopplat till ComHem. Boxen har 2 st scartkontakter en för TV och en för Video. Har nu tänkt att använda PC:n för hårddisk inspelning. Därför har jag nu köpt en scart adapter som ger

S-Video och rca kontakter för ljudet. Använder PowerLink CyberCinema där jag bara får en svartvit bild och ljud ut.

 

Varför?

 

Det är ingen skillnad på scart utgångarna från boxen, det ger sammma reultat.

 

/Jocke

 

Link to comment
Share on other sites

Har du kompositsignal (phono) ut från grafikkortet bör du ta in signalen i TV:n på kompositingången. Det går inte att omvandla en komposit till S-video utan elektronik!

 

Link to comment
Share on other sites

Som redan antyds men kan klargöras ytterligare:

Om komposit sänds och tas emot som s-video, eller vice-versa, blir bilden svartvit.

 

Lös den knuten.

 

 

/T

 

Even when we know we´ll never find the answers, we have to keep on asking questions.

 

Link to comment
Share on other sites

Har du kompositsignal (phono) ut från grafikkortet bör du ta in signalen i TV:n på kompositingången.

Det var väl i princip rätt fast tvärtom:) Signalen skall från boxen och in datorn.

 

Om boxen kan leverera komposit (inte att förväxla med komponent) så är det den signalen som skall in i datorn. Om du söker på forumet så kommer du att finna att vi har skrivit en hel del om: komponent, S-Video och komposit.

 

Orsaken till att du får en svartvit bild är att du försöker köra in komposit från boxen i S-Video ingången på datorn. Använd istället komposit från boxen till komposit på datorn. Du kan t ex investera 59 riksdaler för denna: http://www.kjell.com?item=37004&path=660000,1795000,1799843,1799980

 

Det går inte att omvandla en komposit till S-video utan elektronik!

Knappt det går ens med elektronik:) och framför allt du kommer inte att vinna ett dugg på det! Med rätt utrustning (+ pengar och en hel del kunskap) så går det att konvertera i denna ordning: Komponent > S-Video > Komposit.

 

Men som sagt vi har redan diskuterat detta så många gånger så jag orkar inte skriva allt en gång till.

 

 

-nisse

Ambivalent?

Well, yes and no.

 

Link to comment
Share on other sites

Helt rätt, var lite trött, så jag läste frågan dåligt, förlåt

 

edit: nu hamnade svaret fel också, ska ligga under NWM:s

[inlägget ändrat 2006-06-04 10:41:20 av flora50]

Link to comment
Share on other sites

Helt rätt, var lite trött, så jag läste frågan dåligt, förlåt

Om du bara visste hur mycket "tokigheter" jag skrivit på eforum under trötthetens inflytande:)

 

-nisse

Ambivalent?

Well, yes and no.

 

Link to comment
Share on other sites

Har nu åkt och bytt s-video till komposit video kabel.

Adaptern jag har hade både s-video eller komposit video kontakt.

 

Nu funkar det perfekt allt är i färg!

 

/Jocke

 

Link to comment
Share on other sites

Lite uppföljning på mitt problem.

 

Efter att läst en del på forumet så är s-video att föredra framför komposit-video ur kvaliteé synpunkt. Just därför går jag nu tillbaka till den första kabeln och konfigurerar SAGEM-boxens videoutgång från VHS -> SVHS.

Därför har jag nu en ännu bättre bild.

 

Men det finns fortfarande ett problem med ljudet. Ett bakgrunds brum finns i högtalarna. Har läst en del om jordproblem men det verkar bara gälla om en antennkabel är kopplad till datorn och sedan koppad till en förstärkare. (Så icke i mitt fall).

 

Har även justerat inkommade signal så att den är maxad och alla andra avstängda.

 

Har också provat att köpa ett par dubbelt avskärmade kablar enligt inrådan från fackhandeln för att få bukt på oljudet, men icke.

 

Så vad säger expertisen här på forumet?

 

/Jocke

 

Link to comment
Share on other sites

Jordbrum uppstår om någon kontakt finns mellan antenn och annan jord. Dvs har du antenn i kopplat till dnågon del av utrustningen och någon annan som det finns en sladd till är kopplat till jord så kan brum uppstå. Dvs - om datorn är jordad och din digitalbox är kopplad till antenn så utgör de kablar du kopplar däremellan en utmärkt ledare mellan två jordplan.

 

Det finns givetvis även andra möjliga orsaker. Jordbrum är väldigt karaktäristiskt då det är på exakt 50 Hz. Du borde med andra kunna utesluta det ganska enkelt.

 

Testa att bryt, koppla bort, antennen och se vad som sker med brummet.

 

 

/T

 

Even when we know we´ll never find the answers, we have to keep on asking questions.

 

Link to comment
Share on other sites

Just därför går jag nu tillbaka till den första kabeln och konfigurerar SAGEM-boxens videoutgång från VHS -> SVHS.

Därför har jag nu en ännu bättre bild.

Vad bra att du kunde ställa om boxen till att köra ut S-Video (önskar att min box kunde det:thumbsdown:)

 

Men det finns fortfarande ett problem med ljudet. Ett bakgrunds brum finns i högtalarna. Har läst en del om jordproblem men det verkar bara gälla om en antennkabel är kopplad till datorn och sedan koppad till en förstärkare. (Så icke i mitt fall).

Men din box är ju kopplad till comhem så där har du problemet (en "jordslinga"). Köp en sådan här http://www.kjell.com?item=30411&path= och läs även länken på sidan till Kjellfakta.

 

 

[Edit: Upps ... Monshi var snabbare]

 

-nisse

Ambivalent?

Well, yes and no.

 

 

[inlägget ändrat 2006-06-05 19:13:37 av NWM]

Link to comment
Share on other sites

Många svar är bra, ingen kamp med klockan.

 

 

/T

 

Even when we know we´ll never find the answers, we have to keep on asking questions.

 

Link to comment
Share on other sites

Många svar är bra, ingen kamp med klockan.

Så sant:thumbsup:

 

-nisse

Ambivalent?

Well, yes and no.

 

Link to comment
Share on other sites

Nu har jag vart på Kjell & Co i Nacka och inhandlat ett "mantelströmfilter"

för 79:- och det sitter på inkommande antennutgång på ComHem boxen. Ljudet är perfekt nu.

 

Tackar för alla tips!

 

/Jocke

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...