Just nu i M3-nätverket
Jump to content

DI-524 det trådlösa funkar fint men inte via kabel


Pierre Wistrand

Recommended Posts

Pierre Wistrand

Jag köpte igår en DI-524 för att fixa trådlöst hemma, när jag hade knappat in alla uppgifter om min ISP (har PPPoE, glocalnet) så gick det inte att surfa från den datorn som är inkopplad via kabel till routern, men jag kan utan problem surfa via det trådlösa via min laptop. Om jag går in i settings på routern så kan jag se att connection oftast är disconnected, och om jag då tvingar den att bli connected så kan jag surfa på den stationära ett tag. Jag har tidigare bara kört via glocalnets ADSL modem ( Speedtouch 510 ) och då har jag aldrig haft några problem. Kan det vara så att jag måste göra några ändringar på den stationära datorn för att få det att funka lite mer stabilt? När jag installerade routern så resettade jag ADSL modemet.

 

Mvh Pierre

 

Link to comment
Share on other sites

Har du uppdaterat firmware i routern och drivrutinerna för det trådlösa nätverkskortet?

 

men jag kan utan problem surfa via det trådlösa via min laptop

Är du säker på att du surfar via ditt eget trådlösa nät och inte grannens?

 

Om jag går in i settings på routern så kan jag se att connection oftast är disconnected,

Connection mot modemet eller? I så fall borde det ju påverka den trådlösa anslutningen på samma sätt som kabelanslutningen.

 

Kan det vara så att jag måste göra några ändringar på den stationära datorn för att få det att funka lite mer stabilt?

Om du hade PPPoE på datorn förut så ska du ju inte ha det längre.

 

Link to comment
Share on other sites

Den här tråden kan kanske ge ytterligare ledtrådar:

//eforum.idg.se/viewmsg.asp?EntriesId=834829

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...