Just nu i M3-nätverket
Gå till innehåll

OS X server Firewall + VPN


Urme

Rekommendera Poster

Hej,

 

Jag har satt upp två "Address groups" i firewallen, en för det interna nätverket (192.168.1.x) och en för "Any".

 

Nu är det så här när jag ansluter med VPN till servern så får klienterna ett IP mellan 192.168.1.230-239..

Men inställningarna jag gjort i brandväggen för det interna nätverket gäller inte för VPN klienterna av någon anledning, utan de påverkas av "Any" inställningarna.

 

Vad kan detta bero på? Nånting galet jag ställt in?

Behöver hjälp

 

Kör Max OS X Server 10.4..

 

Jag lägger upp lite skärmdumpar på lite inställningar jag gjort.

 

http://www.urme.com/dump1.jpg

http://www.urme.com/dump2.jpg

http://www.urme.com/dump3.jpg

http://www.urme.com/dump4.jpg

 

Så här ser det ut när jag ansluter med VPN:

http://www.urme.com/dump5.jpg

 

Allt fungerar normalt, jag har ju öppnat VPN portarna på "Any" adress gruppen. Men när de väl är inne på nätverket borde ju inställningarna för 192.168.1-net gälla eller hur?

 

Men t.ex om jag ansluter med en Windows dator och vill söka en dator på det interna nätverket, så måste jag öppna portarna 135-138 i brandväggen utåt på "Any" adress gruppen, hur märkligt är inte det?

 

Jag hade denna en liknande tråd uppe för ett par månader sedan också, men jag la ner allt den gången.. men nu tror jag att jag är på rätt spår Förstår bara inte varför brandväggen inte tolkar de som ansluter på VPN som en del av det interna nätverket.

 

P.S Postade denna i Mac OS X Server först, men kanske passar bättre på nätverk/säkerhet.

 

Länk till inlägg
Dela på andra webbplatser

Arkiverat

Det här ämnet är nu arkiverat och är stängt för ytterligare svar.



×
×
  • Skapa nytt...