Just nu i M3-nätverket
Jump to content

Bios inställningar


0.5mbit

Recommended Posts

Hej!

 

Jag har dom här minnena http://www.komplett.se/k/ki.asp?sku=301600&view=default

 

Var i bios ser jag om det är rätt inställt å vad ska det stå?

Hoppas ni förstår vad jag menar.

Har ett asus modekort.

Och är det någott annat man behöver tänka på i inställningarna i bios som inte är default?

 

 

Produktbeskrivning Corsair XMS2 Pro Xtreme Performance TwinX Matched - minne - 1024 MB ( 2 x 512 MB ) - DIMM 240-pin - DDR II

Lagringskapacitet 1024 MB ( 2 x 512 MB )

Uppgraderingstyp Industristandard

Teknik DDR II SDRAM

Formfaktor DIMM 240-pin

Minneshastighet 667 MHz

CAS Latency CL4

 

Mycket tacksam för svar.

 

Mvh:

ponta

 

[inlägget ändrat 2006-04-27 17:58:57 av 0.5mbit]

Link to comment
Share on other sites

0.5mbit skrev:

 

Har ett Asus moderkort.

Du skriver inte vilken modell du har, men kika i Advanced -> Chipset -> Configure DRAM Timing by SPD. Välj [Disabled], så kan du ange 4-4-4-12 enligt produktdatabladet.

 

http://www.corsairmemory.com/corsair/products/specs/twin2x1024-5400c4pro.pdf

 

Du kan också ändra Memory Voltage, som enligt produktbladet är testat i 1.9V med 4-4-4-12. Du ändrar via Advanced -> JumperFree Configuration, som du sätter till [Manual]. Men vet du inte vad du gör, så är det inget jag rekommenderar, utan låt de defaulta inställningarna råda.

 

Kör du minnena i dual channel?

 

Du kan se vilka inställngar som gäller för ditt minne med CPU-Z, fliken Memory.

 

http://www.cpuid.com/cpuz.php

 

 

 

[inlägget ändrat 2006-04-27 18:20:17 av Maratonmannen]

Link to comment
Share on other sites

Du skriver inte vilken modell du har, men kika i Advanced -> Chipset -> Configure DRAM Timing by SPD. Välj [Disabled], så kan du ange 4-4-4-12 enligt produktdatabladet.

 

Jag gick in där men där stod det 5-4-4-15-4 ska jag ändra det till 4-4-4-12 el?

 

http://www.corsairmemory.com/corsair/products/specs/twin2x1024-54

00c4pro.pdf

 

Du kan också ändra Memory Voltage, som enligt produktbladet är testat i 1.9V med 4-4-4-12. Du ändrar via Advanced -> JumperFree Configuration, som du sätter till [Manual]. Men vet du inte vad du gör, så är det inget jag rekommenderar, utan låt de defaulta inställningarna råda.

 

Där gick jag också in och ändrade från Ai N.O.S till manuell men där stod allt på auto???

 

Kör du minnena i dual channel?

 

Ja dual.

 

???

[inlägget ändrat 2006-04-28 10:33:53 av 0.5mbit]

Link to comment
Share on other sites

Har du fått fram några värden med CPU-Z?

 

Timings kan du ändra till 4-4-4-12 och Memory Voltage kan du ändra till 1.900V och samtidigt DRAM Frequency till [DDR2-533MHz].

Men innan du gör det, vad är DRAM Frequency i dag?

Du kan se under under uppstarten (POST=Power On Self Test). I samma fönster du ska trycka Del för att komma in i BIOS. Det står något i stil med PC2-5xxx Dual Channel Interleaved.

I produktbladet står att de är testade i 675MHz, men det kan du inte utan vidare ställa in, då du förmodligen inte får din dator att starta. Visst går de att köra i 675MHz, men då måste du omklocka processorn. Vilket jag inte vill ge dig råd om.

Har du ett eller två par? I test från fabrikant så är det altid ett par de kör med, för att få ut maximal prestanda.

Mina minnen t.ex. är testade att köra i 1066MHz, men det går inte utan att klocka ner processorn och det får i sin tur andra följder.

 

Link to comment
Share on other sites

Hej!

 

Ang: Men innan du gör det, vad är DRAM Frequency i dag?

Du kan se under under uppstarten (POST=Power On Self Test). I samma fönster du ska trycka Del för att komma in i BIOS. Det står något i stil med PC2-5xxx Dual Channel Interleaved.

 

Så hinner jag inte se nått av texten som kommer upp :(

 

Bifogar 2 filer från CPU-Z.

 

[bild bifogad 2006-04-29 19:10:42 av 0.5mbit]

[bild bifogad 2006-04-29 19:12:40 av 0.5mbit]

828483_thumb.jpg

Link to comment
Share on other sites

0.5mbit skrev:

 

Så hinner jag inte se nått av texten som kommer upp

Man kan trycka Tab-tangenten i rätt ögonblick för att få ytterligare 1 sekund att se vad som swischar förbi. Eller i BIOS boot meny sätta Quick boot till [Disabled].

I vilket fall som helst så har du nu DRAM Frequency 533MHz (2x267) rätt timings 4-4-4-12 och dual channel. Jag antar också att du har Memory Voltage på 1.900V?

Har du kört något minnestestprogram? I Everest finns Memory Read/Minneshastighet läs under Benchmark. Obs, att detta bara är ett syntetiskt test, men kan i alla fall ge en indikation på hur man ligger till.

 

http://www.oldversion.com/program.php?n=everesthome

 

[bild bifogad 2006-04-29 20:02:42 av Maratonmannen]

828497_thumb.jpg

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...