Just nu i M3-nätverket
Gå till innehåll
FiEnD

.shtml -filer genererar 404

Rekommendera Poster

FiEnD

Hej!

 

Har ett litet problem.

Har just lagt upp en testsida med lite HTMLfiler, vilka har .shtml - filändelser. Då jag provar surfa in på t.ex namn.shtml så blir det ett 404-felmeddelande.

Skapar en .html-sida i samma katalog och den kan jag surfa in på. Döper jag om samma fil till .shtml så blir det 404.

SSI är aktiverat på IISen.

 

Någon som har några tips? :(

 

Tack på förhand.

 

Mvh Fredrik

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
/JAG

Kolla under

properties på default web site

fliken Home directory

advanced

 

där bör .shtml finnas med om det ska fungera...

.shtml C:\WINDOWS\system32\inetsrv\ssinc.dll GET,POST

 

 

/JAG

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
FiEnD

Perfekt! :)

 

Var helt enkelt och letade på fel ställe efter tidigare tips av andra..

 

Mvh Fredrik

 

ps

Poäng utdelat

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
<a href="http://www.isolen.se">

Men varför kör du .shtml???

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
FiEnD

Det är tyvärr inte jag som kör .shtml

 

Jag kör personligen bara ASP och PHP =)

 

Mvh Fredrik

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...