Just nu i M3-nätverket
Jump to content

Excel-problem en fredagkväll...


godwl

Recommended Posts

Hej,

Så här ser mitt problem ut.

 

Rad Kolumn A Kolumn B

1 0% 5 kr

2 6% 10 kr

3 12% 7 kr

4 25% 2 kr

5 6% 20 kr

osv...

 

Alltså, fyra olika momssatser där cell a1 hör ihop med b1 osv. Värdena i kolumn a är inte exakta, cell a2 kan alltså vara exempelvis 5,8% eller 6,2%.

 

Jag vill summera all värden i kolumn b knutna till respektive momssats från kolumn a, exempelvis 6% 30 kr.

 

Jag har försökt med de få varianter jag kan (om och letarad) men kört fast fullständigt. Mycket tacksam för hjälp!

 

Link to comment
Share on other sites

Se bifogad bild!

 

=SUMMA.OM(A1:A5;A7;B1:B5)

 

 

[bild bifogad 2006-03-26 12:24:33 av Danvik]

 

 

[inlägget ändrat 2006-03-26 12:33:53 av Danvik]

817259_thumb.jpg

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...