Just nu i M3-nätverket
Jump to content

Problem med att kopiera filer etc...


Södden

Recommended Posts

Har en dell dimension 4550 2,4GHz och köpte nyligen till en HD 160Gb (Maxtor). Jag tog med mig den på jobbet och monterade in den där för att ladda ner ett antal filmer bl.a då jag ej har bredband hemma. Jag laddade ner filmer i rar-format och sen när jag tog hem hårddisken så gjorde jag om rar-filerna till image-filer (inom samma hårddisk). När jag sen ska bränna image till dvd eller kopiera filen till en annan hårddisk på datorn eller inom samma hårddisk så kan jag ej det. Felmeddelandet säger att kolla om disken är full eller om filen är skrivskyddad, men det är det inte. Kan ej heller köra daemon tools och "mounta" imagen. Då säger den att det är nåt´ fel på filen, men jag vet att det är det inte. När jag väljer att skapa image-filen direkt till en annan hårddisk än den som krånglar så funkar image-filen där.

Tyvärr så har jag raderat alla rar-filer på de image-filer jag redan skapat på samma hårddisk så nu sitter jag där med ett antal image-filer a´ 4,3Gb som ej funkar.

VAD GÖRA???

 

Ska nämna att när jag hade hd:n på jobbet så hände en sak i ett tidigare skede. När jag hade laddat ner ca 60Gb så helt plötsligt ville datorn att jag skulle köra checkdisk för det blev nåt´ fel. Så jag gjorde det och kryssade i att den skulle fixa ev. fel och dylikt. När jag sen kom tillbaka dan efter så var allting borta. Några "folders" var kvar med nån enstaka rar-fil, men totatlt var ca 98% borta.

Hoppas på att jag ej behöver göra om alltihopa..

 

Tacksam för svar!

 

Link to comment
Share on other sites

När jag hade laddat ner ca 60Gb så helt plötsligt ville datorn att jag skulle köra checkdisk för det blev nåt´ fel

 

Låter onekligen som det är fel på disken. Gå till Maxtor's supportsida http://surl.se/apnk och ladda hem ett testprogram till din disk.

 

-nisse

Ambivalent?

Well, yes and no.

 

Link to comment
Share on other sites

Jag har testat maxtors program och scannat både ytligt och på djupet. Jag har kört både checkdisk med automatisk "fixning" av felaktigheter och defragmenterat, men inget hjälper. Det finns inget, som jag ser det, som tyder på att det är något fel på hårddisken förutom att ett antal stora filer inte går att göra något med såsom flytta, kopiera, "mounta" eller bränna ut.

 

Link to comment
Share on other sites

Knepigt, kan det möjligtvis vara "daemon tools" som ställer till det? Det som talar emot den hypotesen är att du fick ett fel redan när du kopierade över filer till disken på jobbet.

 

Har du provat att skapa en ny stor fil och kopiera över den till disken (så att vi vet att det inte är något "skumt" med filerna från jobbet) t ex genom att göra en ISO av en CD?

 

Har du provat med att byta kabeln?

 

-nisse

Ambivalent?

Well, yes and no.

 

Link to comment
Share on other sites

Jag har skapat ett antal stora filer a´ 14Gb då jag laddat ned film från DV-kameran på högsta kvalitet och de går bra.

Jag hade oxå problem med ett antal små ljudfiler som det var samma fel med så det var inte bara iso-filer.

I och med att jag lyckades defragmentera så kan det inte vara skadade delar/sektorer på hd:n för om defragen lyckades flytta om filerna utan problem så... Checkdisk gick oxå bra!

 

Jag kan ju prova att avinstallera daemon.

 

Vilken kabel syftar du på? Är det IDE:n eller?

 

Tack för att du tar dig tid!

 

/Micke

 

Link to comment
Share on other sites

Låter som en god ide att prova med att avinstallera daemon. Jo det var IDE -tråden jag tänkte på.

 

-nisse

Ambivalent?

Well, yes and no.

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...