Just nu i M3-nätverket
Jump to content

Video blir till svart ruta med TV-out...


GSol

Recommended Posts

Hej,

 

Jag har köpt sladdar till för att koppla grafikkortet till TV:n, jag vet inte riktigt vad sladdar av den här sorten kallas, men det är tre uttag på framsidan av min TV; Gul, Vit och Röd. Röv/Vit för ljud och Gul för bild, och jag har en likadan ingång på min dator för den gula sladden som jag har på TV:n.

Jag fick ljud och bild att fungera direkt, och jag var jättelycklig över detta, men så skulle jag testa att starta ett filmklipp och då började det spöka lite.

 

När jag drar igång en film på datorn i t.ex VLC eller Windows Media Player, så kommer programmet jag kör filmen i upp på TV:n (helt i sin ordning), MEN där jag på datorn ser rörliga bilder blir det bara svart på TV:n. Jag ser alltså ett Windows Media Player i uppspelningsläge, men vars videofönster bara är svart som att filmen skulle vara stoppad.

 

Någon som känner igen problemet och har någon lösning?

 

Tack på förhand!

 

Mvh

Gustav

 

Uppdatering:

Jag har hittat en sida (http://tvtool.info/) där mitt problem tas upp, och där man kan ladda ner ett program som tydligen ska ta bort det här problemet. Tyvärr fungerar detta enbart för nVida-kort, och jag har ett Radeon X600 256mb... Någon som känner till någon motsvarighet till TvTool, fast för Radeon-kort?

[inlägget ändrat 2006-02-09 19:40:10 av GSol]

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...