Just nu i M3-nätverket
Jump to content

Problem med Pinnacle studio 10 plus


*Lua Lua9*

Recommended Posts

HEj

 

Jag har ett problem som jag börjar att bli så smått galen på. ja har instalerat pinnacle studio 10 och det var inga större problem men närja sedan skall starta det så står det att

"jag skall uppdatera mitt grafikkort (driver) för bästa resultat."

 

Detta har ja gjort men ändå får ja detta medeland. Om jag trycker ok på detta medelande så kan jag inte se filmerna som finns från börja i programmet jag hör bara ljudet.

 

Vet inte om detta kan bero på mitt grafikkort eller om dete ett problem med programmet. Jag har ett GeForce FX 5200

 

Tack på förhand

 

Link to comment
Share on other sites

Johan S Stenström

Prova att uppdatera alla drivrutiner som har med filmer att göra såsom DivX-drivrutinen etc. Ominstallera också programmet. Det låter inte som du har ett så där gammalt grafikkort. Kolla efter uppdateringar till Pinnacle Studio också.

 

mvh johan

 

Link to comment
Share on other sites

Det framgår inte vilken typ av material du använder Studio till, är det film från videokamera, anologt eller digitalt, eller film från webben, vill du importera via grafikkortet eller larmar Studio om grafikkortet bara ändå.

 

Ja man ställs inför många frågor när man läser ditt inlägg, svaren blir mer precisa om du förtydligar inlägget.

 

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...