Just nu i M3-nätverket
Jump to content

Audi 100 -86


Torpalasse

Recommended Posts

Har precis köpt en Audi 100 -86 1,8 med förgasarmotor.

Dock toppar den bara ca130km/h samt rycker ngt vid acceleration vid 2000rpm, ngn som vet bot på detta eller e den bara så jäkla slö. ska ju enligt boken göra 175?

//Patrik

 

[inlägget ändrat 2006-02-08 10:57:44 av Torpalasse]

Link to comment
Share on other sites

Innan du börjar leta fel och skruva på förgasare osv. så börja med att göra en rejäl service på den.

 

Om det inte är gjort så byt tändstift och tändkablar, luftfilter och bränslefilter och kontrollera att avgassystemet är helt och utan läckor.

 

Insatserna i ljuddämparna kan ha lossnat och vara totalt igensatta, detta kväver motorn, samma gäller om bränslefilter och luftfilter är igensatta då får förgasaren fel blandning och svårt att andas.

 

När detta är gjort och den inte är bättre så är det dags att kontrollera tändningsinställning och bränsleblandning men det är inte stor idé att börja där förrän du har resten i gott skick.

Tunna/

 

Link to comment
Share on other sites

Tyvärr så får du nog räkna med att den inte lever upp till specarna i boken. Bilen är trots allt 20 år och har säkert rullat en och annan mil. Den ansågs nog också som undermotoriserad när den kom (90 Hk i en bil där motsvarande storlek på bil i dag har mellan 150 och 200 hästar). Detta kan ha fått till följd att den har körts relativt hårt periodvis.

 

Jag skulle rekommendera att du, först av allt, tar ett kompressionsprov på motorn innan du börjar mecka och kosta på den en massa.

 

---/samoht

 

Link to comment
Share on other sites

Jag ska kolla kompen i morgon, jag har redan köpt olja, filter, och luftfilter ev blir det en tänddelssats från biltema med stift rotor o fördelare. Inget av detta kostar ju särskilt mkt. Ska montera o rengöra det mesta. Återkommer med resultat efter helgen för den som är intresserad.

//Patrik

 

[bild bifogad 2006-02-08 17:56:21 av Torpalasse]

802960_thumb.jpg

Link to comment
Share on other sites

Har precis köpt en Audi 100 -86 1,8 med förgasarmotor.

Dock toppar den bara ca130km/h samt rycker ngt vid acceleration vid 2000rpm

 

Kontrollera soppafiltret. Har haft en likadan med samma ideer om att "rycka". Bytt filter och fenomenet försvann.

 

:)

Milla

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...