Just nu i M3-nätverket
Jump to content

MySQL 4.0.x vs 5.0 - dumt att köra nytt?


seattle

Recommended Posts

På min gamla utvecklingsburk kör jag PHP 4.3.4 och MySQL 3.23.29 och det är en kalasfin kombination.

 

På min nya utvecklingsburk kör jag PHP 5.1.2 och MySQL 5.0.18 (vilket är den version MySQL rekommenderar, 5.1 är ju bara på alphastadiet).

 

Nu är min fråga, den här senare kombinationen, eller iaf valet av nyaste MySQL-versionen är dumt, iom att man måste använda php_mysqli istället för php_mysql vid kontakt med databasen. Men det verkar inte vara några webbhotell som kör så pass ny version av MySQL ännu, utan de kör version 4.0.x eller ännu lägre version.

 

Frågan är när MySQL 5.0 blir standard. För att utveckla mot 5.0 hemma och sen föra över på webhotellen som inte stödjer det är ju lite ruttet (stödjer inte mysqli ju).

 

Hänger ni med?

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...