Just nu i M3-nätverket
Gå till innehåll
Stefan Bergh

ADSL, till och från fungerar det inte att surfa

Rekommendera Poster

Jag har Glocalnets ADSL och har sporadiska problem med det.

Till och från fungerar det inte att surfa.

"Lösningen" är då att surfa in på modemet, göra disconnect, stänga browsern och öppna den igen så fungerar det ett tag.

När det inte går att surfa, kan jag inte heller pinga en www adress eller ett ipnummer.

Parallellt med detta kan jag ha MSN igång som fungerar, trots att surf inte gör det.

Hade tidigare samma fel med Sprays bredband.

Har provat med olika datorer, olika OS, ingen brandvägg, inget antivirus mm men samma sak.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag har haft liknande problem när soffans ena ben stod på sladden mellan telejacket och ADSL-modemet.

 

1. Byt sladd(ar) mellan modemet och telejacket.

2. Gör modemet strömlöst i 30 sekunder brukar Bredbandsbolaget säga.

3. Annars be G skicka ett nytt modem.

 

Det där med MSN är intressant eftersom det använder samma inställningar som Internet Explorer. Borde fungera samtidigt.

 

Funkar Opera? http://www.opera.com/download/

 

Skype är en mästare på att ta sig ut genom brandväggar, spärrar och filter om det är det det beror på.

http://www.skype.com/products/skype/windows/downloading.html

 

 

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Det där med MSN är intressant eftersom det använder samma inställningar som Internet Explorer. Borde fungera samtidigt

Fast MSN använder sig inte av någon DNS (den server som omvandlar webbadresser till IP-adresser), så det skulle kunna vara något med DNS-inställningarna. Har du fasta DNS-inställningar i inställningarna för nätverksanslutningen eller är de dynamiska (fås automatiskt)?

Vad är det för modem? Någon router?

Det hjälper inte att reparera nätverksanslutningen? Eller Inaktivera/Aktivera?

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Håller med Cecilia men du kan ju även prova med att sätta fasta ipnr på dina datorer och i varje dator ange de DNS:er som Glocal säger att du skall använda.

 

-nisse

Failure is not an option!

It comes bundled with the software.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag hade detta problem då jag hade ADSL-ROUTER i kombination med Switch. Jag kan säga att fasta IP-adresser gjorde susen:). Sen sätter du upp Gateway och 1st DNS.

 

Har du Speedtouch modem som erbjuds med Glocalnet ADSL så är den en Router. Har du ytterliggare en router till dina datorer så kan problemet ligga där.

Milla

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...