Just nu i M3-nätverket
Jump to content

Installations problem N6600GT


tomtop

Recommended Posts

Hej!

Jag har nu suttit hela dan och provat lite olika men har helt slut på ideer.

Jag har satt i ett nVIDIA GeFORCE 6600GT idatorn men när jag kör in drivrutinerna och startat om datorn blir muspekaren bara en stor suddig fyrkant. ingen bakrundsbild visas och en hel del andra grafikmissar så som saknade ikoner.

Vad det är för moderkort vet jag inte, hur tar jag reda på det?

Dator är en IBM NetVista 6823-KUG (tror jag, fast jag trodde att det var en IBM Aptiva G97, kanse samma sak, nu yrar jag)

 

Hej Då!

JanneJ

 

Link to comment
Share on other sites

Stefan Eklinder
Vad det är för moderkort vet jag inte, hur tar jag reda på det?

 

Everest Home Edition - och du hittar infon under Moderkort ute i vänsterkanten.

http://www.majorgeeks.com/download4181.html

 

---

C:\Eforum\Stefan Eklinder>|

 

"Vad händer om du blir halvt ihjälskrämd, två gånger?"

 

- Steven Wright

 

 

 

Link to comment
Share on other sites

Jag tror inte att det problemet har med moderkortet att göra. Förmodligen krånglar det därför att det förra grafikkortet inte är riktigt avinstallerat. Ladda hem "Drive Cleaner" och följ anvisningarna nog så kommer det nog att fungera. Här hittar du programmet http://www.drivercleaner.net/

 

-nisse

Failure is not an option!

It comes bundled with the software.

 

Link to comment
Share on other sites

Hej!

Nä det blev inge bättre:(. det var en av sakerna jag provade igår, även att avaktivera virusprogramet är provat.

Jag tror inte heller att moderkortet är problemet men vill tala om så mycket som möjligt. (Annars kommer frågan)

Grafikkortet är helt nytt men jag undrar om inte det är trasigt. Det kan ju dock vara så att jag gör nått Rokie misstag för jag har aldrig bytt nått kort förut. Har även ändrat i bios (det stog PCI där? men jag har altid haft AGP). Tagit ut kortet och satt i det igen.

Jag kör nu med det gamla kortet igen och det funkar som förut (GeForce3 Ti200)

Hej Då!

JanneJ

 

Link to comment
Share on other sites

Vad händer om du startar i felsäkertläge (tryck F8 precis innan XP skall starta), blir det lika illa då?

 

-nisse

Failure is not an option!

It comes bundled with the software.

 

Link to comment
Share on other sites

Jadå! ström och senaste drivrutiner. Händer det något överhuvudtaget om jag hade glömt strömkabel?

Sitter och kollar i Everest och där står att BIOS är mer än 2 år gamla och bör uppgraderas. Kan det finnas en poäng i det?

 

Hej Då!

JanneJ

 

Link to comment
Share on other sites

Händer det något överhuvudtaget om jag hade glömt strömkabel?

 

Lite olika från fall till fall, allt från att det bara piper när man startar till att XP laddar men det kraschar när man skall spela.

 

Sitter och kollar i Everest och där står att BIOS är mer än 2 år gamla och bör uppgraderas. Kan det finnas en poäng i det?

 

I vanliga fall så skulle jag sagt uppgradera bios men eftersom det är en IBM och min erfarenhet av IBM är mycket begränsad utöver att jag vet att de ibland är lite "speciella" så är jag något tveksam. Men du kan ju ta en titt hos dem och läsa lite här http://surl.se/ahro

 

-nisse

Failure is not an option!

It comes bundled with the software.

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...