Just nu i M3-nätverket
Gå till innehåll

Mediaserver


Kim Svensson

Rekommendera Poster

Hej!

 

Jag har problem med min media server. För det är ingen som kan lyssna på den media jag spelar upp.. Däremot så kan jag själv lyssna på den igen om en annan dator i nätverket men utanför nätverket står det att något r fel!

 

Någon som vet vad felet kan vara?

 

Tack på förhand//Kimpa

 

Länk till inlägg
Dela på andra webbplatser

Du har inte öppnat portar utåt till internet.

 

Det behöver du göra (i routern) innan andra kan ansluta till dig. Vet du vilken port man kopplar upp mot strömmen på?

 

Isåfall får du ange på routern något liknande det här :

 

Ports start | Ports end | Forward IP

-------------------------------------------------

porten.....| porten.....| Mediaserverns IP

 

 

Du brukar kunna komma åt routern på http://192.168.0.1

 

Länk till inlägg
Dela på andra webbplatser
Men vet du vilken port det är?

 

Beror lite på vilket format du använder för att streama ut ljudet...

 

 

.dune.

----------------------------------------------

- "I find this a nice feature but it is not according to the documentation.

Or is it a BUG?"

- "Let´s call it an accidental feature. :-)"

 

Länk till inlägg
Dela på andra webbplatser

Mp3...

 

Sen kör jag också live från windows enconder..

 

Men om det vet portar för mpg åå wma med flera vanliga så skulle det vara tacksamt för dom också..

 

//Kimpa

 

Länk till inlägg
Dela på andra webbplatser
Mp3...

 

Sen kör jag också live från windows enconder..

 

Men om det vet portar för mpg åå wma med flera vanliga så skulle det vara tacksamt för dom också..

 

Det var klantigt formulerat av mig, jag undrar såklart vilket program du använder och inte vilket format (=

 

Nåväl, här hittar du information för vilka portar som behöver öppnas beroende på om du kör RTSP eller MMS.

 

EDIT: Vet inte vad det är med mig idag, nu glömde jag ju länken också... http://www.microsoft.com/windows/windowsmedia/serve/firewall.aspx

 

 

.dune.

----------------------------------------------

- "I find this a nice feature but it is not according to the documentation.

Or is it a BUG?"

- "Let´s call it an accidental feature. :-)"

 

[inlägget ändrat 2006-01-16 14:57:09 av dune]

Länk till inlägg
Dela på andra webbplatser

Jag har testat detta nu, men det funkar ändå inte..

Jag undrar om det är någon speciell ip-adress till medaservern eller om det är samma som till den datorn som medaservren är på?

 

Om det är samma vet du vad felet kan vara då?

 

//Kimpa

 

Länk till inlägg
Dela på andra webbplatser
Jag har testat detta nu, men det funkar ändå inte..

Jag undrar om det är någon speciell ip-adress till medaservern eller om det är samma som till den datorn som medaservren är på?

 

Ja, det är samma....

 

Har inte själv kört windows encoder men vad det verkar så skall du ha följande inställt i din router någonstans under port forward:

Port: 8080 (om du har portstart och portend så anger du 8080 i båda fälten)

Internt IP: <din mediadators ip>

Protokoll: både tcp och udp om det inte finns något alternativ som bara är tcp.

 

 

.dune.

----------------------------------------------

- "I find this a nice feature but it is not according to the documentation.

Or is it a BUG?"

- "Let´s call it an accidental feature. :-)"

 

Länk till inlägg
Dela på andra webbplatser

jag får det åå funka när man ansluter till encorden direkt men inte när man ansluter till server. så jag kan få klienter att hör mig pratat men inte genom mediaservern skumt.. Antagligen gör jag inte riktigt rätt med portar åå sådant...

 

Men om du komemr på något så får du gärna skriva till mig...

 

Tack så mykke för hjälpen

//Kimpa

 

Länk till inlägg
Dela på andra webbplatser

Arkiverat

Det här ämnet är nu arkiverat och är stängt för ytterligare svar.



×
×
  • Skapa nytt...