Just nu i M3-nätverket
Gå till innehåll
Pellan

Fnattig Hitachi-tv

Rekommendera Poster

Pellan

Min tv Hitachi köpt 1999 har börjat bli så fnattig senaste året. När jag (som alltid) startat upp den med tryckknappen på apparaten, funkar den normalt kanske bortåt 10 minuter - sedan plötsligt "fluppar" bilden bort med ett ljussken ungefär som man själv stängt av tv:n. Men utan att jag rör någoting startar den om själv på knappt en minut och samma program återkommer.

Så där kan den hålla på och starta om och om igen åtskilliga gånger med ca några minuters mellanrum. Så småningom - kanske efter bortåt en halvtimme - beter den sig riktigt normalt.

Men den brukar också kunna drabbas av återfall igen när den varit igång flera timmar. I de situationerna verkar den på något sätt ha svårare att verkligen komma igång igen och den röda "pålampan" på apparaten blinkar nervöst flämtande upprepade gånger innan tv:n slutligen kommer igång igen och ibland hinner knappt bilden återkomma förrän det är kört igen.

 

Med stort tålamod GÅR det alltså att skapligt utnyttja tv:n - den kan "sköta sig" i timtal vissa kvällar. Men ofta riskerar man att missa viktigt i nyhetsprogram och i "snabba" filmer o.dyl.

 

Vad händer? Vad kan det vara för fel? Vad kan det kosta att laga?

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
NoiseKiller

Har ett mycket likt problem - frånsett att TV:n inte går igång självmant, inte heller via fjärr utan måste stängas av på frontknappen innan man kan få igång den igen. Men "ir-lampan" blinkar frenetiskt och poff slocknar burken.

 

| Noisekiller |

Pengar betyder inte ett lyckligt liv men bekvämlighet i ett olyckligt.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
hakant2

Har samma fel. Söker ochkså efter ett bra svar. Det verkar var fler som har samma problem iallafall.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
G2P

Har en Grundig som uppförde sig på liknande sätt under en lång period för 3 år sen. Till slut dog den helt förstås.

 

"Defekt linjeslutsteg" var orsaken enligt arbetsordern. Byte av 3 st kondensatorer, diverse småmateriel, felsökning och lagning kostade totalt 1500 kr.

 

Detta var en vanlig 28-tummare som var 4-5 år gammal (den fungerar dock ännu). Idag skulle det ju knappast vara ekonomiskt försvarbart att lämna in den för reparation med tanke på vad en ny "vanlig" TV i den storleken kostar.

 

Edit: adresserna nedan är ganska informativa som jag fann när jag sökte på "linjeslutsteg". Det verkar som om det kan finnas en uppsjö med orsaker till problemet du beskriver. http://web.telia.com/~u45521195/Tv/GrundigTv.htm

http://web.telia.com/~u45521195/Tv/Hitachi.htm

 

[inlägget ändrat 2006-04-18 23:57:35 av G2P]

[inlägget ändrat 2006-04-19 08:20:44 av G2P]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
drno007

Jag skulle nog säga att det är drivtransistorn till högspänningen som börjar ge med sig. Troligtvis en taskig lödning vid den. om man tittar på undersidan av kretskortet brukar man se detta. Kan vara svartbrännt vid det området.

 

Fortsätter du köra tvn är den en brandfara!

 

Vill också varna för att skruva isär och försöka laga detta fel själv, du kan få en ordentlig stöt. Livshotande! Bildröret kan ha ström kvar i sig länge efter att tvn blivit avstängd även nätdel kan ha ström kvar.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
NoiseKiller

Oerhört intressanta länkar!

Väcker en liten förhoppning om att få liv i gammelburken igen. Inte för att den skulle ersätta plasman som sen ett år ersatt platsen framför soffan - men det blir ju en halvsjysst kökstv. :)

 

| Noisekiller |

Pengar betyder inte ett lyckligt liv men bekvämlighet i ett olyckligt.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Pellan

Min fnattiga Hitachi-tv knallar och går fortfarande. Som jag skrev först, brukar den nog uppföra sig ordentligt kanske 10 minuter och när "fnattigheten" börjat brukar den pågå bortåt en 20 minuter eller så därefter. Ett knep är att man sätter på tv'n en bra stund innan man faktiskt ska titta så att den hinner stabilisera sig. Numer får den praktiskt taget aldrig några återfall senare, den verkar lustigt nog nästan ha bättrat sig något sedan i januari.

 

Ang att försöka laga så känner jag en med viss erfarenhet. Hur hittar man den där transistorn du nämnde? Kan man få tag i kopplingsschema nånstans?

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...