Just nu i M3-nätverket
Jump to content

blir galen...


Jessica.L

Recommended Posts

Blir tokig på min dator. Nu har jag helt ominstallerat Windows XP för att undvika att det skulle vara något tjafs med mitt förra Xp..Den höll ständigt på att "frysa" sig om starta om. jag köpte nya minnen och bytte HD och "blåste" hela datorn.. Men ack..problemen finns kvar efter ominstallationen också..gah* och inget i loggboken står det heller...shit! Vad kan det vara nu då? Kan det vara nätverk som ställer till det eller? det är det enda som står i loggboken ibland..

Jag lämnade även uin datorn förut..men det hjälpte bara ett tag..sen skaffade jag ny Xp skiva och göra en helt ny installation..för då skulle det ordna sig sas det..men icke..

 

Link to comment
Share on other sites

Har haft 2 problemdatorer

IBM 770E bara efter några dagars drift kunde den tappa datum, att ställa in i BIOS på nytt. Den tålde inte att jag flyttade den (bärbar) i luftkuddeväska.

Första resan bytte IBM BIOS batteri.

Tillbaka från service hade den samma fel vid ankomsten.

Andra resan bytte IBM moderkort och hårddisk, sen funkade den bra för mig i 5 år. Bytte jobb sedan.

 

Abit AV8 + 2 x512MB PC4000 Ballistix + MSI 6800GT grafikkort.

Med allt instalerat senaste drivare osv hängde sig warcraft 3 under starten av spelet.

Med ny BIOS installerad gick det bra attt spela 2 á 3 minuter innan den hängde sig.

Efter ha pluggat minnesinstallningar som tRAS etc på webben 1 vecka ställde jag in alla minnesinställningar och mycket annat manuellt.

Efter det funkar den utmärkt.

 

Så du kan ha många olika fel i burken som gör att det krånglar. Tyvärr.

Testa och kör memtest86 för att se om minnesfunktionen är OK. Fel, behöver inte vara fel på minnet, det kan vara minnesinställningarna eller fel på moderkortet.

http://www.memtest86.com/

 

testa om du kan i fall den funkar med annat OS, Knoppix startar från CDn, behöver inte installeras på hårddisken. För att se om det är problem med drivrutiner etc i windos.

http://linux.exton.net/news.php

http://ftp.se.linux.org/Linux/distributions/exton/KNOPPIX-EXTON-v4.0-SE-705MB-051207.iso

 

sånt här är tufft, jag var nära ge upp, hade jag inte fixat BIOS inställningarna för Abit AV8 var nästa steg köpa nytt moderkort och nytt minne kompatibla utan problem enligt flera tester på webben

 

Link to comment
Share on other sites

Jag har också haft ett Abit AV8 med minnesrelaterat fel. Jag fick ingen ordning på det och tröttnade. Köpte ett moderkort från Asus istället som fungerade utmärkt från början tillsammans med de minnen som krånglade med Abits moderkort.

 

Det var första och sista gången som jag köpte moderkort från Abit.

 

Link to comment
Share on other sites

Jag har kollat tempen..den é normal..kollat minnena-ok..

Har inte så mänga prgram installerade heller..och deras drivisar e nyaste..hmmm..

 

Link to comment
Share on other sites

Håller med znej det låter som drivrutinsfel, ibland är det inte alltid dom nyaste drivrutinerna riktigt passar med övrig hårdvara, och om man uppdaterar t.ex. grafikkortsdrivrutiner utan att först avinstallera den gamla drivaren så kan det uppstå strul.

 

Har du provat att bara köra med dom som kom med som orginal till komponenterna när du köpte dom?

 

Har du kontrollerat om det är något fel på spänningarna ifrån nätaggregatet, det kanske är något fel där?

Det finns ibland program till moderborden som man kan ladda hem och avläsa / logga spänningarna.

Ser du då att någon spänning ligger fel eller verkar ojämn så kan det vara en indikation på dåligt nätaggregat.

Tunna/

 

Link to comment
Share on other sites

Vad ska man göra nu då?

Blir det någon skillnad om jag ominstallerar Xp igen? Och hur går man tillväga då? inte en reparation alltså.. (har bara 1 partition.c: )

Blr någonting kvar i datorn? eller måste jag spara ALLT?? :(

 

Link to comment
Share on other sites

Det går att göra en reparationsinstallation genom metod 2 i denna länk.

http://support.microsoft.com/default.aspx?scid=kb;sv;315341

 

Men om du redan installerat både en och två gånger tidigare utan att det avhjälpte felet så är det inte så troligt att det skulle hjälpa med ytterligare en ominstallation.

 

Det är ett tråkigt fel du råkat ut för då det är svårt att ringa in, felet kan lika gärna bero på hårdvara som mjukvara.

Komponenter som inte trivs ihop eller drivrutiner som delar IRQ och som inte trivs med det osv.

 

När du lämnade in dator, var det för någon form av garanti, vad sa dom att dom hade gjort som gjorde att den faktiskt fungerade i ett par veckor.

 

Har du ställt om den så du får upp en blåskärm med felmeddelande istället för att den bara startar om?

Det gör du genom att blåmarkera "Den här datorn" på skrivbordet, högerklickar och väljer egenskaper.

 

Under fliken Avancerat så finns Startup and Recovery (engelsk version), trycker du på knappen "Settings" så kommer det upp en ny meny.

Kryssa ur valet Atomatically restart under System failure så kommer datorn att visa upp en blåskärm med felmeddelande istället för att starta om.

 

Det felmeddelandet kan hjälpa till att ringa in var felet ligger, skriv av rubrik och siffrorna som följer och posta här så kanske vi kommer närmre vad det kan bero på.

Tunna/

 

Glömde att tillägga att en reparationsinstallation inte förstör dina sparadefiler på datorn och låter installerade program vara intakta, det den gör är att reparera systemfilerna, men om felet beror på krockande drivrutiner så lär inte det hjälpa.

[inlägget ändrat 2006-01-07 17:23:13 av Tunna]

Link to comment
Share on other sites

nyaste felet:

 

BCCode : fe BCP1 : 00000005 BCP2 : 85FCA0E0 BCP3 : 11063104

BCP4 : 862387E8 OSVer : 5_1_2600 SP : 2_0 Product : 256_1

 

följande dokument har med felet att göra.

C:\DOCUME~1\JESSIC~1.HEM\LOKALA~1\Temp\WERa6ca.dir00\Mini010806-01.dmp

C:\DOCUME~1\JESSIC~1.HEM\LOKALA~1\Temp\WERa6ca.dir00\sysdata.xml

 

vad är detta?

 

Link to comment
Share on other sites

http://support.microsoft.com/?kbid=318023

 

Hittade detta vid sökning på felmeddelandet, har du Radeon grafikkort?

Felet kanske ligger där i drivrutinerna till grafikkortet?

Problemet är ju att du redan provat den senaste versionen av driver till ditt grafikkort?

Tunna/

 

http://support.microsoft.com/?scid=kb;en-us;897079

 

http://support.microsoft.com/?scid=kb;en-us;903251

 

http://www.google.ie/search?hl=en&q=error+code+product+256_1&btnG=Search&meta=

 

[inlägget ändrat 2006-01-08 17:51:09 av Tunna]

[inlägget ändrat 2006-01-08 17:54:56 av Tunna]

Link to comment
Share on other sites

BCCode : fe

Här är en med det felet som har en massa otrevligheter i datorn:

http://spywarewarrior.com/viewtopic.php?t=6144&sid=49b9211257a6001ab29523a803a78b74

 

Dessutom lär väl den "BCCode"n vara samma som STOP: 0x000000FE och det betyder BUGCODE_USB_DRIVER, se tidigare tråd i Eforum med detta fel:

//eforum.idg.se/viewmsg.asp?EntriesId=776502#776976

Nu ser jag att det var du som hade det problemet redan i höstas. Följde du länkarna där och utredde problemet då?

 

 

Link to comment
Share on other sites

ja,jag följde upp problemet då. men det blev bara bättre för stunden. nu har problemet kommit igen.. jag är lite suspekt på min trådlösa usb till nätuppkopplingen.. d-link dwl-g122.. men dom har inget att komma med när man frågat om den kan ställa till problem..bara att installera om den..det har jag gjort 5000 ggr..

ja..så är det..får väl kolla upp spyware med..men jag har ju ett program för det..adware se

 

Link to comment
Share on other sites

Något med USB är det i alla fall som orsakar felet, och är det bara det trådlösa nätverkskortet som är ansluten med USB så lär det vara den. Men det är klart att det kan vara något annat som får kortet att ge upp.

 

får väl kolla upp spyware med..men jag har ju ett program för det..adware se

Ad-aware bör kompletteras med några fler program för inget antispionprogram är heltäckande. Några andra förslag att välja bland:

Ewido: http://www.ewido.net/

Spybot S&D: http://www.safer-networking.org/

MS AntiSpyware: http://www.microsoft.com/athome/security/spyware/software/default.mspx

Housecall online-skanning: http://housecall.trendmicro.com/

Jag kan också titta på en HijackThis-logg:

http://www.thespykiller.co.uk/files/HJTsetup.exe

Installera, kör, skanna och spara loggen (inget annat).

 

I ditt svar bifogar du HijackThis-loggen på detta sätt:

Tryck på LOG-knappen i Besvara-fönstret

Klistra in loggen

Tryck igen på LOG-knappen

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...