Just nu i M3-nätverket
Gå till innehåll

%Username% fungerar inte


Mats.

Rekommendera Poster

När vi körde Exchange Server 5.5 tidigare så tog den %UserName% när en användare startade sin Outlook första gången på en PC.

 

Nu kör vi Exchange 2003 och då får vi ett felmeddelande:

 

”The action could not be completed. The name could not be matched to a name in the address list.”

 

Problemet uppstår även vid manuell konfiguration av Outlook. Får samma meddelande när jag klickar på ”Check Name” knappen, se bifogad bild.

 

Om det är ett Outlook problem eller Exchange vet jag inte.

 

Någon som vet vad detta beror på?

 

 

/ Mats

 

 

[bild bifogad 2006-01-12 08:01:05 av Mats.]

[inlägget ändrat 2006-01-12 08:06:07 av Mats.]

790184_thumb.jpg

Länk till inlägg
Dela på andra webbplatser
  • 6 months later...

Fungerar det när du skriver ut användarnamnet?

 

Vad löser system variabeln %username% till? (i en cmd prompt skriv echo %username% eller skriv SET i densamma.)

 

 

 

Länk till inlägg
Dela på andra webbplatser

Det fungerar när man skriver användarnamnet, se bilden.

 

Jag har med Microsoft Office XP Resource Kit Tools skräddarsytt en automatisk installation av Office med alla säkerhetspacthar.

 

%username% skall hämta användarnamnet på den användare som är inloggad när denne skall öppna Outlook första gången.

 

 

Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu


×
×
  • Skapa nytt...