Just nu i M3-nätverket
Jump to content

ljudkort


Rolle

Recommended Posts

Jag har en dator som jag har installerat 2000 på, och nu när jag har tagit bort ljudkortet (avinstallerade det innan jag tog bort det) och satt in ett annat, så ligger fortfarande de gamla kortet kvar när jag tittar i device manager. När jag sätter in det nya kortet så kommer det upp som ett unknown device. Vet i satan vad jag ska göra, börjar flippa ur....

 

RH

Link to comment
Share on other sites

Vilka två ljudkort är det vi pratar om?

Är båda korten med i dev. managern när du installerat det nya?

 

Har du prövat att högerklicka på det gamla spök-kortet i dev. man. å valt "uninstall" å se'n starta om? Efter detta behöver du förmodligen installera drivrutinerna till det nya manuellt om inte windows hittar det (unknown device)

 

/Weyland - stay tuned.. post more..

 

 

Link to comment
Share on other sites

Det gammla är ett Yamaha och det nya ett SB 16. När jag installerat det nya blir det som en unknown device i dev manager. Jag har provat att högerklicka, men uninstall finns inte med som alternativ. Har även provat delete. Det spelar ingen roll om jag sätter i en annan hårddisk och installerar 2000 igen. Det ganmla ligger kvar som ljudkortet och verkar omöjligt att få bort.

RH

Link to comment
Share on other sites

Du skriver inte om Yamaha´n sitter på moderkortet eller inte, om så får du avaktivera den i bios. Skulle tippa att du får ta ner 2k anpassade drivrutiner från nätet för SB16

 

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...