Just nu i M3-nätverket
Gå till innehåll
nire

Låg överföringshastighet i msn

Rekommendera Poster

nire

Varför går det så långsamt för vissa att skicka/ta emit filer genom msn?

Det ända ja skulle kunna tänka mej är att brandväggen i en eventuell router delvis blockerar trafiken men vilka portar ska man då öppna?

eller är ja fel ute?

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Stefan Eklinder
nire skrev:

Varför går det så långsamt för vissa att skicka/ta emit filer genom msn?

 

Då är du inte ensam. :-)

Jag tycker också det går väldigt långsamt att skicka/ta emot filer över MSN.

 

Testa Http File Server 2.0 Beta29:

http://www.rejetto.com/sw/

 

Du drar och släpper en fil i programfönstret. Programmet skapar en länk som du klistrar in i chattfönstret. Mottagaren hämtar sedan filen därifrån.

 

---

C:\Eforum\Stefan Eklinder>|

 

"Vad händer om du blir halvt ihjälskrämd, två gånger?"

 

- Steven Wright

 

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Stefan Eklinder
nire skrev:

tack,

det verkar vara värt att testa.

[Tumme upp]

 

Varsågod! :-)

 

Hoppas det går lite snabbare. Jag har inte haft möjlighet att prova det än.

 

---

C:\Eforum\Stefan Eklinder>|

 

"Vad händer om du blir halvt ihjälskrämd, två gånger?"

 

- Steven Wright

 

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Thomas1

Hejsan!!!

 

Du är helt rätt ute. Man måste öppna portar i Routern för att filöverföringen ska funka bra i MSN. Öppna dessa portar 1863 och 6891-6901.

 

Mvh Thomas

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Bosse-i-skogen
Man måste öppna portar i Routern för att filöverföringen ska funka bra i MSN. Öppna dessa portar 1863 och 6891-6901.

 

I min billiga Topcom-router så är MSN filetransfer öppnat som standard under: NAT Alg-Settings men man kanske ska köra lite portforwading också?

 

Bosse

 

Eforums medlemmar i bild! "http://eforumare.just.nu"

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Thomas1

Hejsan Bosse!

 

Jag vet inte vad "NAT Alg-Settings" är för något. I min D-Link DI-604 så var jag tvungen att öppna portarna jag nämnde för att MSNs filöverföring ska funka bra. Här finns lite tips om portöppning i Routrar: http://www.portforward.com/routers.htm

 

Mvh Thomas

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Greven675

Nu är det så att jag har precis samma problem.. Fick en ny Router idag då den andra pajade. En NETGEAR. Jag har öppnat dom portarna som alla säger men det går exakt lika långsamt!!!! va gör man då?

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Thomas1

Hejsan!!

 

Se nedan:

 

To setup port forwarding on this router your computer needs to have a static ip address. Take a look at our Static IP Address guide to setup a static ip address. When you are finished setting up a static ip address, please come back to this page and enter the ip address you setup in the Static IP Address box below.

 

Med detta menas att du måste ange en fast Ip-adress till din dator. Om du inte gör detta så tilldelas din dator en slumpad Ip-adress av routern, och då funkar inte portöppningen som du har gjort. Alla portar som du öppnar måste styras mot en fast Ip-adress i ditt nätverk.

 

Läs mera om detta här: http://www.portforward.com/routers.htm

 

Mvh Thomas

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Greven675

Hej!

 

Jag har gjort exakt allt som står på port forward..

 

Jag har fast IP och jag har öppnat exakt dom portarna... Överföringen går ändå så j*vla långsamt.

 

Finns det något annat man kan göra? Känner ett flertal personer med exakt likadan router som jag men dom har inte haft några problem med sina routrar när det gäller överföringen på msn.

 

Nån som har en idé ?

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Thomas1

Hej igen!!

 

Om du använder någon mjukvarubrandvägg så kan det hända att det är den som bråkar. Kolla så att du inte har råkat starta Windowsbrandväggen av misstag. Den startas automatiskt om du använder dej av "Guiden konfigurera nätverk......."

 

Mvh Thomas

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Greven675

Den är inställd på det den alltid har varit på.. Har också provat att stänga av den

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
lizardKng

Jag har samma (?) problem med MSN - filskickning går pinsamt långsamt. Med internetförbindelsen i överigt är det inga problem, jag börjar misstänka att ISP:n har nån trafikprioritering som ställer till det.

 

Till slut ledsnade jag på att bråka med MSN och installerade istället HFS:

 

http://www.rejetto.com/hfs/

 

Vad synd att problemen inte dök upp tidigare, då hade jag antagligen börjat anv'nda HFS tidigare :)

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Greven675

jag har blivit less på det ett ganska bra tag.. Har tillochmed gjort sånna desperata försök att installera om MSN... som om det skulle fungera. Ingenting verkar ju kunna lösa det.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...