Just nu i M3-nätverket
Gå till innehåll
LolaJ

Problem med grafikkortet :/

Rekommendera Poster

Hej

 

Jag har problem med mitt grafikkort ( ATI Radeon 9250 128mb).

Jag får en blå ruta som täcker hela skärmen där det står att nåt e fel med drivrutinen eller själva enheten... Jag har installerat om och hämtat flera drivrutiner med problemet kvarstår...

 

Det kommer också en " skicka inte " ruta där det står typ:

VPU Recover eller VPU Recorder kan inte grafik accelerera och att den inte kan svara på drivrutinens kommandon längre...

 

HJÄLP !!!

 

/LolaJ

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Prova med att sänka hårdvaruaccelrationen och att stänga av "Write combining".

 

De inställningarna gör du genom att högerklicka på skrivbordet och välja egenskaper, fliken inställningar och knappen avancerat, fliken "Troubleshoot" (borde väl heta felsökning på svenska). Se min bifogade bild.

 

Har du kollat att fläkten på grafikkortet snurrar?

-nisse

 

-God Jul-

 

 

[bild bifogad 2005-12-18 10:23:49 av NWM]

784934_thumb.jpg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har problemen uppstått helt plötsligt eller har du ändrat något? Om du startar i felsäkertläge (med XP:s egna grafikdrivisar) är det samma problem även då?

-nisse

 

-God Jul-

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Datorn e typ 3-4 dagar ny. jag har inte ändrat på något.. det bara kommer.. Vad menaru med XP´s egna grafikdrivisar ?!

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Jag har ingen fläkt på grafikkortet.. borde ja? ( ATI Radeon 9250 128MB) ?

Det var jag som var lite lat och inte "Googlade" ordentligt på ditt kort innan jag yttrade mig (fy nisse). Ditt kort finns både med och utan fläkt, sitter det ingen fläkt på det så kan du glömma det jag skrev.

 

Datorn e typ 3-4 dagar ny. jag har inte ändrat på något.. det bara kommer..

Har det funkar någon gång?

Har du installerat Chipset drivisarna som kom med moderkortet (om du byggt själv)?

 

 

Vad menaru med XP´s egna grafikdrivisar ?!

Med XP följer generella VGA drivrutiner så att du kan få bild innan du har installerat dina egna drivrutiner. De drivrutinerna är ganska "lobotomerade" och tillåter inga finesser och höga upplösningar dessutom så blir grafiken mycket långsammare. Men om det funkar felfritt med dessa drivrutiner så kanske man kan dra slutsatsen att du har ett drivrutinsproblem (säker kan man dock inte vara).

 

-nisse

 

-God Jul-

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
LolaJ skrev:

 

Vad menaru med XP´s egna grafikdrivisar?

NWM menar Windows defaulta drivrutiner med upplösningen 800 x 600.

 

Söndagmorgon och trögt tangentbord. :)

 

 

[inlägget ändrat 2005-12-18 10:59:50 av Maratonmannen]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag har installerat drivrutinerna som följde med grafikkort (cd-skiva)..

Men ska jag öppna datorn i felsäkert läge och spela? ere så ni menar?!

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det första som man måste reda ut är om det är ett hårdvaruproblem eller ett mjukvaruproblem. Ett sätt att göra det är att testa med XP:s egna drivrutiner för grafikkortet. Det kan man göra på olika vis men jag tycker att det enklaste är att starta i felsäkertläge (tryck F8 innan XP startat).

 

Jag har ställt ett antal frågor men du har tyvärr inte svarat på några av dem. Det som intresserar mig mest är om du har installerat "chipset drivisarna" som kom med moderkortet (om du byggt själv eller köpt datorn utan XP)?

-nisse

 

-God Jul-

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag har köpt datorn med XP... men vad e " Chipset drivisarna" ?!.. Jag har installerat alla drivrutiner till moderkortet...

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Jag har köpt datorn med XP..

Om datorn köptes med XP så skall "chipset" drivisarna vara installerade. När jag skriver "chipset" drivrutinerna så syftar jag på ett antal drivrutiner som hanterar hårdvaran på ditt moderkort t ex USB-portar, IDE och SATA. Även om chipset drivisarna är installerade så kan det vara en mycket god ide att gå till moderkortstillverkarens webbplats och kolla om det har kommit några uppdateringar.

-nisse

 

-God Jul-

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag håller på och laddar ner alla drivrutiner från moderkortets hemsida (asrock)...

 

 

Jag köpte en Intel Celeron D 2.8 GHz processor men när jag kollar med programmet " Aida32 " så står det bara Intel® Celeron®.. äre så att det e vanlig Celeron eller?! Säljaren säger att Celeron D processorer är nästan likadana som P4 Processorer...

[inlägget ändrat 2005-12-18 11:53:27 av LolaJ]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
LolaJ skrev:

 

Jag köpte en Intel Celeron D 2.8 GHz processor men när jag kollar med programmet " Aida32 " så står det bara Intel® Celeron®...

Aida32 är vid det här laget gammalt. Mer än ett och ett halvt år sedan senaste version?

 

Kolla med CPU-Z så får du aktuell info:

 

http://www.cpuid.org/cpuz.php

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Tackar... det vart faktiskt Celeron D :)

 

Är Celeron D lika bra som P4?

[inlägget ändrat 2005-12-18 12:02:33 av LolaJ]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Men, när den BLÅA RUTAN kmr och jag startar om datorn så ändras upplösningen till 640 x 420* och jag blir tvungen att lägga 1024 x 768... så problemet e nog att grafikkortet ändras till mjukvara från hårdvara...

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Men när jag sänker hårdvaru accelerationen i " troubleshooting " kan jag inte spela spel som Call Of Duty 2.. det står att det behövs DirectX, jag kan bara sänka till mitten typ..

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det verkar som det är ett drivrutinsproblem.

 

Så här tycker jag att du skall göra:

 

Hämta först hemma de rätta drivisarna, de hittar du här

http://surl.se/aboq

 

Innan du installerar dem så skall du plocka bort de gamla drivrutinerna. Det gör du med det här verktyget, följ instruktionerna noga!

http://downloads.guru3d.com/download.php?det=1275

 

När det är klart och datorn omstartad så installerar du de nya drivisarna. Fuska nu inte genom att tro att du kan hoppa över att ta bort de gamla:)

-nisse

 

-God Jul-

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har du provat med att stänga av "Fast Writes" i bios?

-nisse

 

-God Jul-

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
NWM Skrev:

Har du provat med att stänga av "Fast Writes" i bios?

 

Nepp,, hur gör jag det ?

[inlägget ändrat 2005-12-18 17:40:49 av LolaJ]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag har för mig att du skrev vilket moderkort du har men nu hittar jag inte den "posten". Tänkte kolla lite i manualen till kortet för att kunna ge en bättre beskrivning

 

Oftast så kommer man in i bios genom att trycka t ex "delete" eller "Esc" precis efter att man har startat datorn. Det brukar stå något i stil med "Hit Delete to enter bios" Titta noga när du startar datorn (det kommer upp under de första 5-10 sekunderna efter start) så kommer de att se det.

 

När du är inne i bios så får du titta runt lite.

 

-nisse

 

-God Jul-

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...