Just nu i M3-nätverket
Jump to content

1440 * 900 på ScaleoView W19-1


Jonasen

Recommended Posts

Tjenixen!

 

Försöker få igång den rekommenderade upplösningen 1440*900 på mitt ATI radeon 9600 men får inte det valet över huvudtaget när jag väljer upplösning. Det enda jag får att fungera är 1158*864, men då är det ju stretchat och tråkigt (samt att det hoppar upp en ruta som tycker jag ska ändra till 1440*900). Skärmen är en widescreen 19" Fujitsu Siemens, därav den skumma upplösningen.

 

Tacksam för svar - Jonas Carlsson

 

Link to comment
Share on other sites

  • 4 weeks later...

Har precis samma problem. Dock inte samma sorts grafikkort (ASUS V3400TNT). Kör på gamla "hederliga" windows 98.

 

Har letat efter drivrutiner både på fujistu-siemens hemsida och microsoft update, men kammat null.

 

Är det OS:et som inte stödjer skärmen? Måste jag trycka in xp i burken för att det skall funka korrekt? Eller är det mitt grafikkort som är för gammalt?

 

 

 

[inlägget ändrat 2006-01-06 15:40:09 av scratty]

Link to comment
Share on other sites

Om det är ett ASUS-grafikkort så är det lämpligt att leta på ASUS webbplats efter drivrutiner.

 

Link to comment
Share on other sites

  • 2 weeks later...

Tjena!

 

Sitter och har percis samma problem.. Tycker dock att det är konstigt att jag inte hade det problemet när jag installerade skärmen första gången.... Då fungerade allt problemfritt.. men sen skickade jag datorn på service och när det kom tillbacka med en ny windows installation så hittar datorn inte den gamla upplösningen (1440*900) eller ens att det sitter en skärm på DVI porten.. tvingas köra på gamla analoga porten... Någon som kan hjälpa?

 

MVH

Rickard

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...