Just nu i M3-nätverket
Gå till innehåll
XzzXzz

equipment configuration error

Rekommendera Poster

Har nyss fått igång min gammla dator men får medelandet "equipment configuration error". VArför.

Trycker jag F1 så fortsätter det

Trycker jag F2 så komer jag till BIOS inställningarna

 

Trycker jag F1 så kommer jag till sidan där den visar alla komponenter i datorn. Och ett medelande om att jag ska sätta i nån disk och trycka enter. Vad ska jag göra ??? Testade med att sätta i WIN98 skivan men komm fram samma medelande igen

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
XzzXzz skrev:

Har nyss fått igång min gammla dator men får medelandet "equipment configuration error". VArför.

 

Brukar betyda att det är någon hårdvara som inte passar i systemet.

 

Trycker jag F1 så kommer jag till sidan där den visar alla komponenter i datorn. Och ett medelande om att jag ska sätta i nån disk och trycka enter. Vad ska jag göra ???

 

Har du kontrollerat att ingen flatkabel lossnat från t ex hårddisken?

 

---

C:\Eforum\Stefan Eklinder>|

 

"Vad händer om du blir halvt ihjälskrämd, två gånger?"

 

- Steven Wright

 

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Vet inte vilken komponent det skulle vara eftersom alla fans med när jag köpte datorn.

 

Ja jag har kontrollerat kabeln. Har testat med en annan oxå.

 

Kan felet vara att det är nått fel på hårddisken??? Har misstankar om att den är trasig.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

I manualen står det att man skall trycka Ctrl + Alt + Esc samtidigt men det kanske funkar med F2 oxså.

 

Eftersom du har haft battriet uttaget så kan det hända att du måste återställa bios inställningarna. Trycker du Ctrl + Alt + Esc (samtidigt) så kommer du till en meny som heter Setup Utility" och där hittar du ett alternativ som heter "Load Default Settings" prova det som ett första steg (ingen garanti för att det räcker).

 

equipment configuration error

Tycker inte jag låter som att något är trasigt utan bara felkonfigurerat.

 

[Edit: Att jag vet att det är Ctrl + Alt + Esc beror inte på att jag är synsk utan på att det på sätt och vis är en fortsättning på en tidigare tråd och jag har manualen till kortet på min HD]

 

-nisse

It´s lonely at the top

but you eat better

 

[inlägget ändrat 2005-12-12 00:23:05 av NWM]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Årkar inte gå och testa nu men jag har för mig att både F2 och Ctrl + Alt + Esc

båda leder till BIOS inställningarna. Testar när jag kommer hem från skolan.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Årkar inte gå och testa nu men jag har för mig att både F2 och Ctrl + Alt + Esc båda leder till BIOS inställningarna.

De gör de nog, det viktiga var att ladda "Default Settings".

-nisse

It´s lonely at the top

but you eat better

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Då får du titta runt lite i bios. Hittas hårddisken, är rätt hastighet på CPU inställd osv. Testa en sak i taget och gör en anteckning på det som du ändrar så att du kan gå tillbaka.

-nisse

It´s lonely at the top

but you eat better

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Nu har det plötsligt försvunnit.

går derekt till "insert system diskette and press enter key to reboot" vad ska jag göra nu ???

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det beror väl lite på. Om du skall installera operativsystemet från CD så skall du välja att boota från CD. Har redan ett fungerande OS på din HD så skall du välja att boota från HD.

-nisse

It´s lonely at the top

but you eat better

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Nu har även det medelandet försvunit.

Nu får jag upp rvå alt.

1. Starta från HD

2. Starta från Win98 skiva

 

Trycker jag 1 så kommer jag tillbax till de altenativen

trycker jag 2 så får jag fram tre nya alt

 

1. Intalera Win98

2. Starta Win98 med cdstöd

3. Starta Win98 utan cdstöd

 

Tar jag ett så kommerjag till intallationen men får ERROR med en gång

Tar jag 2 så kommer jag till DOS samma med 3:an

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Om du trycker 2 kommer du inte då till 98 skivan? I så fall så kan du ju testa med att starta installtionen därifrån (jag är bedrövligt dålig på 98:an och det är jag stolt över, har aldrig ägt någon och kommer aldrig att göra det). Du skriver att du får ett "ERROR", kommer det inte fram någon ytterligare text?

-nisse

It´s lonely at the top

but you eat better

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

VA har du inte haft Windows 98 ???

Trode att alla hadde det under 98 perioden =)

 

När det kommer fram ERROR så står det "Vänta hårdisken håller på o konfiguerar" eller nått sånt. Under det står det ERROR 1201437 eller några sifror iaf. Och under det är det typ som DOS.

alltså

d:\>

 

När jag komer till DOS så testar jag att skriva...

 

d:"enter"

install.exe

 

men då på börgas inledningen men kommer alldrig ifrån DOS.

Står att nått är fel men kommer inte ihåg exakt vad.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
VA har du inte haft Windows 98 ???

Trode att alla hadde det under 98 perioden =)

Nä för det suger svettig getpung:) Från MS har jag på klintsidan kört NT 3.1, 3.5, 3.51, 4.0, W2000, XP, Vista (Beta), det får räcka:)

 

Under det står det ERROR 1201437

Låter ju lite som ett diskfel. Har du möjlighet att testat med en annan disk. Har dit tittat i bios så att datorn identifierar rätt HD?

 

-nisse

It´s lonely at the top

but you eat better

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Smaken är som baken hårig =D

 

Gick upp o testade igen det stod ERROR R89348930

ok sifrorna är jag inte så säker på men det var ett R där i börgan.

 

Har inte kontrolerat om den identif rätt disk ska gå o göra det nu =)

 

EDIT:

Kan ej se om den identifierar rätt står bara 75275 som är storleken på disken

men jag tror det är rätt

[inlägget ändrat 2005-12-12 18:58:24 av XzzXzz]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hmmm

Det måste vara nåt fel på hårddisken.

Försökte instalera 98 igen men då la HD:n av och blev helt tyst. Kontrolerade så att inte strömsladen hoppat ur. Men det hadde den inte.

 

Ska jag köpa en ny ???

I så fall vilken ??? Har tänkt att ha dotorn till e-post, word och lite programmering.

Så det båste väll räka med 30 - 50 GB.

Den jag har nu tror jag har 5-7 GB =D

 

EDIT:

Vill inte lägga ut så mycket pengar på datorn så finns det att få tag på WIN98 idag???

Eller går det att ladda ner/köpa en LINUX version.

Har alltid velat testa en LINUX dator. Hittade en gratis version av linux men den var på 1 GB och jag har 0.25MB bredband så det kommer ta ett tag plus att när nån ringer så bryts internetuppkoplingen. Så varge gång det ringer så för nedladdningen börga om =C

[inlägget ändrat 2005-12-13 08:39:49 av XzzXzz]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Innan du springer iväg och köper en ny disk så tycker jag att du skall köra ett bra test av datorn. Hämta hem det här programmet (UltimateBoot) http://www.ultimatebootcd.com/ och bränn det på en CD. Du startar sedan datorn från skivan och får tillgång till ett flertal hårdvarutester (minne, CPU, hårddisk). Det bästa när det kommer till att testa (och reparera) hårddiskar är att plocka hem en test från hårddisktillverkarens webbplats (du fåt titta vad du har för fabrikat på HD)

 

Du ville ju prova Linux och då passar den här CD:n dig extra bra då det faktiskt är en "mini" version av Linux på skivan. Utöver testerna så får du faktiskt en fungerande skrivbordsmiljö, det går t ex utmärkt att surfa.

 

så det kommer ta ett tag plus att när nån ringer så bryts internetuppkoplingen.

Du har inte kopplat i första jacket eller så är din "splitter" trasig. Sök på eforum så kommer du att hitta massvis av trådar som berättar hur du kommer tillrätta med det problemet.

 

-nisse

It´s lonely at the top

but you eat better

 

[inlägget ändrat 2005-12-13 10:43:04 av NWM]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Vilken av alla de filer ska jag ladda ner ???

 

Du har inte kopplat i första jacket eller så är din "splitter" trasig.

Nej det är det de inte är. Det har tillomed varit en från TELIA här o han viste inte vad felet var.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Du får leta runt lite, men det här är den som jag skulle ta (dock är sajten lite seg) http://public.planetmirror.com/pub/ubcd/3.3/ubcd33-full.zip

 

Nej det är det de inte är. Det har tillomed varit en från TELIA här o han viste inte vad felet var.

Låter extremt konstigt. Jag skulle nästan vilja påstå att Telia - "snubben" var full:) Om uppkopplingen bryts när det ringer så är det antingen:

 

1) Inte första jacket

2) Fel på splitter (modem)

3) Något av jacken är trasigt

4) Ett eller flera av jacken är inkopplade på fel sätt

5) En defekt telefon, eller en telefon som inte följer standard

 

Men en multimeter, en skruvmejsel och en avbitartång så skall man fixa det på under tio minuter om man inte är gravt inkompetent.

 

-nisse

It´s lonely at the top

but you eat better

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Ok får kolla lite sen.

Men det där testet vad ska de va bra för ???

Är det nått specielt du vill ha info om ???

 

Håller på o bräner cd nu

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Eftersom du inte kan installera på din HD så är det ju något som är fel. Det första som man misstänker är naturligtvis ett fel på hårddisken men man kan inte vara säker. Ett minnesfel kan ge liknande symptom, det är ju lite surt att gå och köpa en hårddisk och så visar det sig att det var t ex ett minnesfel.

 

Även om det är hårddisken som är problemet i ditt fall så kan det mycket väl hända att det går att fixa den genom att köra ett test- & reperationsprogram från hårddisktillverkaren.

-nisse

It´s lonely at the top

but you eat better

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Ok.

Vet du hur man får igång programet då???

Jag testade att skriva d:\boot.catalog och kom då till ett program. Är jag rätt då?? Vad ska jag göra däe ???

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...