Just nu i M3-nätverket
Gå till innehåll
Ingetljud

Akut hjälp!!

Rekommendera Poster

Har krånglat i precis en vecka - inget ljud.

 

Installerat M-Audios keystation 49e som går via USB.

Har ljudkortet Audiophile 2496.

Programmet är SoundStudio II.

Till detta har vi en förstärkare som går ut genom ljudkortet.

 

Inget ljud!

Har testat allt - tror vi i allafall.

Har någon något tips?

Inte ens musikaffären eller de som levererar keyboarden vet hur man gör...

 

Tacksam för svar från någon vänlig själ!!

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Dyker ljudkortet upp i kontrollpanelen > "Sounds, Speech, and Audio Devices" > Sounds and Audio Devices" fliken "Audio. Bifogar en bild på hur det bör se ut ungefär.

 

Hur ser det ut i enhetshanteraren? Finns kortet där, inga gula frågetecken hoppas jag.

-nisse

It´s lonely at the top

but you eat better

 

[bild bifogad 2005-12-11 16:39:14 av NWM]

782157_thumb.jpg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Snällt av dig att svara!

 

Datorn är Windows ME och ser lite annorlunda ut, men det jag hittar i kontrollpanelen under ljud är:

 

WavOut 1/2 Delta-AP

WavOut S/PDIF Delta-AP

Multi WavOut Delta-AP

 

Inget av dem heter Audiophile, men Audiophile ingår i Delta-familjen.

 

I enhetshanteraren funkar allt, inga gula frågetecken.

(Jag ser nog ut som ett frågetecken själv...)

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag tittade lite i manualen till ditt kort och det skall väl inte vara några konstigheter att få det att låta när ni kommit så långt att Windows hittar kortet.

 

Jag vet ju inte alls vad ni har gjort för att få ljud i det men jag antar att du har tittat i "mixern" som installeras med kortet. Har ni testat att ta in och ut signal från olika källor? Om du t ex tar in en extern källa rör sig "mätarna" då.

 

Om du har fler ljudkort i datorn, det kan sitta ett inbyggt på moderkortet, har du då valt i kontrollpanelen att det är det nya kortet som skall avnändas? Om du har ett inbyggt kort så kan det vara en god ide att stänga av det inbyggda kortet. Det gör du i bios.

 

Det var så länge sedan jag höll på med 98:an men om du startar Windows Media spelare så kan man väl även under 98:an välja vilken enhet man skall köra ut ljudet på.

 

I XP så gör man det från "Verktygs" menyn (Tools) > "Alternativ" (Options) > fliken "Enheter" (Devices) klicka på "Högtalare" (Speakers).

 

 

Ett trevligt kort som du har valt, du kommer säkert att bli jättenöjd bara du får ljud i det:)

-nisse

It´s lonely at the top

but you eat better

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Vi har testat in och ut signal i mixern som installerats. Funkar inte.

 

Har valt att det nya kortet ska väljas.

Har även provat att stänga det gamla kortet.

 

Man kan inte välja i 98:an av Media spelaren. Men ska se om det finns uppdateringar till den så kanske vi får möjlighet att välja.

Tror att vi kan vara på rätt väg i allafall.

 

Det är verkligen mystiskt :-)

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Visst är det konstigt det kan jag hålla med om. Om inget annat hjälper så kanske ni kan prova med att avinstallera både det nya och gamla kortet och göra en ominstallation.

-nisse

It´s lonely at the top

but you eat better

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har gjort det med, med det nya kortet. Det gamla tror jag inte att jag vågar mig på.

 

Jag tackar så jättemycket för att du försökt hjälpa mig!! Bussigt!!

 

Det är bara att fortsätta att "peta". Har jag tur kanske någon kan komma och titta, annars får jag ge mig. Slutligen kanske det visar sig att det är en liten "petitess" som jag missat i farten :-) för så kan det vara ibland.

 

Jättetack i allafall!!

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag tror oxså att det är en liten "petitess", något som inte borde ställa till det men som gör det ändå:thumbsdown:

 

Jag funderade lite på om det kan vara ett USB problem (det som talar emot den hypotesen är ju att ljudkortet trots allt hittas).

 

Jag är inte alls bra på 98:an och vet inte riktigt hur USB stödet fungera i 98. En sak som du kan prova är att gå in i enhetshanteraren och avinstallera alla USB portar.

 

Starta om datorn utan något anslutet till USB, låt 98:an hitta USB portarna på nytt (skall ske helt automatiskt, eventuellt kan du behöva 98:a skivan men det tror jag inte). Installera om ljudkortetsprogramvara och anslut sedan ljudkoret på nytt.

-nisse

It´s lonely at the top

but you eat better

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...