Just nu i M3-nätverket
Gå till innehåll
dogsofacid

Windows vägrar hitta min hårddisk (200 GB Seagate)!!!

Rekommendera Poster

dogsofacid

Here we go...

 

Tyckte det att var läge att installera om Windows XP på min 80 GB Maxtor hårddisk. Sagt och gjort, deletar hårddisken och installerar windows igen. Nu till problemet...

Efter ominstallationen så kan windows inte hitta min andra hårddisk (200 GB Seagate) ! På den har jag en massa godis som jag INTE vill bli av med. Och nej jag har ingen backup av den.

När jag öppnar utforskaren så finns bara ena disken tillgänglig, den Windows XP nu är installerad på dvs 80 GB Maxtorn. MEN om jag öppnar Enhetshanteraren så visar den att jag har två hårddiskar, 80GB Maxtor samt ytterligare en 200 GB Maxtor. Den sistnämda vara en 200 GB Seagate och ingenting!

 

Vad jag har gjort för att komma till rätta med problemet...

 

1. Försökt uppdaterat drivruten via enhethanteraren-> får svaret att den är uppdaterad till max

2. Avinstallerat den felaktiga Maxtorn via Enhetshanteraren-> bootat om -> den felaktiga Maxtorn dyker upp igen dvs. ingen Seagate

3. Ändra via BIOS -> finns vad jag kan se inga alternativ som skulle göra det bättre.

4. Uppdaterat Windows till max

5. Använt Seagates "problemlösare" som tex. DiscWizard -> hkölper ej

6. Updaterat BIOSen

7. Kört chkdsk på Windows disken -> inga fel hittas (Kan ju inte köra det på andra då den inte finns tillgänglig)...

9. Installerat om Windows XP ytterligare 2 gånger -> hjälper ej

8. + en massa andra saker som jag inte kommer på nu.

 

Hur ska göra för få tillbaka min älskade 200 GB Seagate?

Börjar bli smått desperat.

Så snälla, hjälp mig om ni har några bra idéer.

Tack!

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Tunna

Gå in i diskhanteraren och importera främmande disk.

 

Höger musklick på "Den här datorn" på skrivbordet, välj "Hantera" och där finns diskhanteraren.

Tunna/

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
dogsofacid

Ok "Enhetshanteraren" hittar jag men vad gör jag sen?

Kan inte hitta "importera främmande disk".

Btw, trycker jag på tex "Diskfragmenteraren" så hittare den bara en disken (den somWinXP är installerad på)

 

Se även bifogad fil på "Diskhanteraren".

Det är "Ny Volym" disken som är problemet...

 

 

 

[bild bifogad 2005-12-10 21:09:13 av dogsofacid]

781917_thumb.jpg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Tunna

Som du ser har din 200GB disk ingen enhetsbokstav.

Gå via menyn Action (Åtgärd) och Rescan disks.

Om allt går som det skall får du upp menyn Import Foreign disks markera din nya disk och välj att importera den.

Tunna/

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
dogsofacid

Tyvärr hjälper varken "Skanna diskar på nytt" eller "uppdatera".

Ingenting händer när jag försöker göra detta.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Tunna

Vad händer när du markerar din 200GB disk i diskhanteraren och högerklickar, får du inget val att tilldela enhetsbokstav eller importera enheten?

Tunna/

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
dogsofacid

Tyvärr inte.

Alternativen som kommer fram via högerklick på 200 GB disken är

"Ta bort partition..." och

"Hjälp"

 

Om jag däremot klickar på 80 GB disken så kommer nedanstående fram

"Öppna"

"Utforska"

"Ändra enhetsbeteckning och sökvägar..."

"Egenskaper" och

"Hjälp"

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Tunna

Hmm.. jag läste igenom hjälp menyn om importera diskar och det verkar onekligen konstigt att det inte fungerar, det är rätt metod att göra detta på och jag har gjort det flera gånger själv så jag är lite lost på varför det inte fungerar för dig.

 

Har du installerat SP1/SP2 och / eller har stöd för större diskar?

http://support.microsoft.com/default.aspx?scid=kb;en-us;303013

 

Det finns en command väg också som är ungefär lika som den i diskhanterarens grafiska version.

Titta i hjälpen under Importera diskar.

Jag har själv engelsk version så det är troligen lättare för dig att läsa din hjälp fil än att jag citerar min på engelska.:)

Tunna/

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
dogsofacid

Har både SP1 och 2 installerade.

Kom dock att tänka på en sak...

I BIOS står det även där att jag har en Maxtor 200 GB.

Går det vi någon smart inställning att ändra på det?

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Tunna

Skulle vara om Seagates DiscWizard kan ordna det

eller om det är något fel på disken så kanske SeaTools kan hjälpa?

 

http://www.seagate.com/support/disc/utils.html

 

Titta också på Reg48bitLBA, borde inte inverka på ditt system då du har SP2 men det kanske är värt att testa om inget annat funkar?

Tunna/

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
dogsofacid

SeaTools hittar inga fel.

DiscWizard och Reg48bitLBA har jag tidigare provat utan framgång...

 

Kan oxå nämna att jag har installerat om WinXp ett antal gånger tidigare utan några som helst problem men denna gång hände det visst något.

 

Btw, tackar ödmjukast för att du hjälper mig.

Mycket uppskattat!

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Tunna

Tråkigt att jag inte kunde hjälpa dig bara, vore kul att få veta vad som var fel om du kommer på det senare.

 

Provade du med command metoden dvs. samma sak som i diskhanteraren fast i 'DOS' promt?

Lycka till!

Tunna/

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
dogsofacid

Vilket kommando ska jag använda i DOS promten?

Återkommer med svar när jag fått ordning på det hela.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Tunna
Vilket kommando ska jag använda i DOS promten?

Ur hjälp filen i Diskmanaget /Importing disk overview.

To move disks to another computer Using a command line

 

Open Command Prompt.

Type:

diskpart

 

At the DISKPART prompt, type:

rescan

 

At the DISKPART prompt, type:

list disk

Make note of the disk number of the disk you want to import.

 

At the DISKPART prompt, type:

select disk n

 

At the DISKPART prompt, type:

import

 

Tunna/

 

Jag skall också fundera lite på vad det kan vara, jag hör av här mig om jag kommer på något.

 

 

[inlägget ändrat 2005-12-10 23:27:32 av Tunna]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
dogsofacid

Efter

...At the DISKPART prompt, type:

select disk n (där n=1 i mitt fall för 200 GB disken)

 

får jag meddelandet "Den angivna disken är inte medlem i en grupp som kan importeras."

 

Det verkar med andra ord inte fungera.

Veet dock inte vad som menas med meddelandet.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
dogsofacid

blev lite fel där...

 

efter

 

At the DISKPART prompt, type:

import

 

fick jag meddelandet meddelandet "Den angivna disken är inte medlem i en grupp som kan importeras."

 

disk 1 var vald = 200 GB disken

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Tunna

Jag har läst på lite så nu skall jag börja spåna, hoppas du inte misstycker att jag börjar slänga idéer kors och tvärs..

 

Först var jag lite fundersam över bilden du bifogade tidigare, det står Felfri (Aktiv).

Nu har jag läst på och vad det står om begreppet Aktiv så betyder det att det är den aktiva partitionen alltså den som startfilerna för att få igång systemet skall ligga på, den blir då märkt som aktiv för att systemet skall veta varifrån den skall boota.

 

Den aktiva paritionen måste alltid vara på den första disk som är anslutet till systemet (disk 0).

 

Kommer 200GB disken ifrån en tidigare C: aktiv disk med operativ?

Du kan ha den aktiva partitionen på en annan disk men min tanke var om du nu satt med två C: och måste tvinga 200GB till ett byte för att kunna importera den.

 

Tänk på att jag spånar nu...

 

I command läget DISKPART om du skriver help där så får du upp en lista med commandon.

Kanske man kan använda något där för att kolla statusen på din disk 1

 

typ commandot ASSIGN eller kanske först DETAIL för att se hur det är med disken?

 

Läser vidare men delger dig mina funderingar så långt...

Tunna/

 

http://support.microsoft.com/default.aspx?scid=kb;en-us;q300415

[inlägget ändrat 2005-12-11 00:34:23 av Tunna]

[inlägget ändrat 2005-12-11 00:51:29 av Tunna]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Tunna

Har du somnat ännu...:)

 

Jag har hittat en diskution på ett annat forum med liknande problem (nästan exakt samma faktiskt) där var det tydligen så att Nortons Goback var installerad på disken och som gjorde att den inte kunde importeras.

 

http://www.dslreports.com/forum/remark,14674636

 

Om detta nu stämmer med din disk och du inte kan avinstallera goback av någon anledning så kanske commandot fix mbr kan hjälpa dig, du måste troligen se till att bara den disken finns i maskinen och du startar datorn med XP CD'n och reparerar disken den vägen genom reparationskonsollen.

Tunna/

 

Spånar vidare..

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
dogsofacid

Oj vad hjälp jag får :)

 

På 200 GB disken har jag aldrig tidigare installer ett opertiv system. Har bara haft den för att spara nedladdade filer, egna bilder och filmer mm. Ej heller något program har varit installeterat på den disken.

 

"Go Back" kan vara något !

Jag hade faktiskt Norton Internet Security 2006 (inkl. Go Back) installerat tidiare på 80 GB disken. Kanske är det den som ligger och spökar fortfarande. Har dock inte 2006 länge tillgänglig...

Försökte för några minuter sedan boota om och tryckte då på Ecs knappen för att välja vad jag skulle boota från. När jag då valde 200 GB, fast den inte har något op-system, så kom det fram en "Go back" logga varefter jag fick ett felmeddelande. Ska boota om en gång till och plita ner vad "fel"meddelande är.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
dogsofacid

Okej, detta är vad som hände...

 

Efter att ha trycket ner Esc-knappen -> väljer att bota från Maxtor 6B200Po (=min 200 GB Seagate) -> GoBack loggan visar sig med meddelandet "Press space to repair..." -> trycker ner space -> svart bakgrund med texten:

 

GoBack Internal Error

==============

 

Failure code: gb_ui_support(1147)

 

Press any key to reboot

 

 

-> bootar om datorn på vanligt sätt.

 

Det verkar som GoBack har ställt till det för mig...

 

Kan du förtydliga lite hur jag ska skriva in commandot ASSIGN och DETAIL för att se hur konditionen är med disken? Mitt dator kunnande är något begränsat...

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Bosse-i-skogen

Har du byglat diskarna rätt? Den ena som master och den andra som slave? Gäller även om du har en cd-spelare på samma IDE-kabel. Den ena är väl inte en sata-disk? Sata kan du behöva aktivera i bios. Det fick jag göra för det var inte aktiverat som standard.

 

Prova också att ta bort den felande disken och bygla om den andra och sätt den på en annan anslutning på IDE-kabeln och starta datorn. Stäng sen av och bygla den felande rätt och starta om igen.

 

Har du dom på en IDE-kabel eller på separata kablar? I mitt bios kan jag stänga av den ena IDE-kabel (eller båda) i bios.

 

När det gäller sata så satte jag i min med datorn igång och den hittades omgående utan några problem. Sata ska ju klara hotswap och i mitt fall fungerade det.

 

Kommer inte på mer nu...

 

Bosse

 

Eforums medlemmar i bild! "http://eforumare.just.nu"

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Tunna
Det verkar som GoBack har ställt till det för mig...

 

I vanliga fall skulle jag då rekomendera en avinstallation, men då du redan formaterat den disken som Goback låg på så är det lite svårt.

 

Det skulle kanske gå att installera om Goback och se om den kunde hitta och reparera sina filer på din 200GB disk och sedan avinstallera igen?

 

Jag har själv Norton SystemWorks Pro 2004 där GoBack ingick men den versionen av GoBack trivdes inte med min Windows XP så jag avinstallerade den så tyvärr så kan jag inte leta upp vilka filer på din 200GB disk som du bör radera för att få igång den som slav.

 

Kan du förtydliga lite hur jag ska skriva in commandot ASSIGN och DETAIL för att se hur konditionen är med disken? Mitt dator kunnande är något begränsat...

 

Eftersom vi troligen har hittat orsaken så är det troligen så att om vi bara kan rätta till det som GoBack ställt till med på din andra disk så behöver du inte in och ändra enhetsbeteckningen, den rättar troligen till sig om Windows bara kan Accesa disken igen.

 

Men eftersom ditt fel tydligen uppträder då man plockat en disk från ett system som kör GoBack så har troligen Symantec upptäckt detta också, jag skall ge mig på att söka bland deras supportartiklar och se om jag hittar något, men du skulle ju kunna ringa eller skriva till deras support och förklara vad som hänt så kanske du får bättre hjälp då, dom borde ju känna till sina program och vad man kan göra åt dom.

 

Bosse-i-skogens idé om byglingen Master/Slave misstänker jag att du redan kollat, både BIOS och diskhanteraren i Windows XP hittar ju disken och jag antar att du inte ändrat på den inställningen mellan det att du formaterade din 80GB C-disk och installerade om operativet?

Tunna/

Tunna/

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Tunna

jag har läst en del artiklar om GoBack och problem kring dessa men inte hittat något defenitivt svar på vad man kan göra åt det men jag har ett förslag på åtgärd som jag själv skulle testa om jag satt med samma problem.

 

Enligt vad jag kunnat läsa så ändrar GoBack MBR och för att åter komma åt disken måste den lagas.

 

Litet uttdrag av en artiklel om detta.

"You need to change the partition id for each goback protected partition on your hard disks. This can be done with tools such as Paragon partition manager and Powequest’s partition edit utility (not partition magic). Goback enabled disks will have a hex id of 0x44. You will need to change this to 0x0B if your disks were FAT32 or to 0x07 if your disks were NTFS."

 

Här en artikel om en som fått samma felmeddelande som du fick.

http://www.annoyances.org/exec/forum/winxp/t1102712724

 

Och vad Symatec föreslår då MBR är skadat på grund av GoBack

http://service1.symantec.com/SUPPORT/goback.nsf/docid/2001092611363307?Open&src=bar_sch_nam&docid=2001101713193807&nsf=goback.nsf&view=docid&dtype=&prod=&ver=&osv=&osv_lvl=&seg=hm

 

Vad jag själv skulle göra i din situation är att använda Windows XP CD'n för att laga MBR på disken.

 

För att då vara säker på att det är rätt disk jag är inne och reparerar så skulle jag för tillfället koppla ur 80GB disken och sätta 200GB som Master ensam på en IDE kanal.

 

Sedan skulle jag starta datorn ifrån Windows XP CD'n och välja R för reparation och inne i reparationskonsollen skriva fixmbr vid prompten.

 

Fungerar detta så stäng av datorn igen och stoppa i 80GB disken som Master och sätt din 200Gb som Slave.

Starta datorn och försök på nytt att importera 200GB disken i diskhanteraren.

 

Hur Symantecs metod med gb_prog.exe /u fungerar vet jag inte, det kanske inte gör det eftersom det inte är på den disken som GoBack var installerad på utan bara ändrad av programmet, men kanske det funkar?

Tunna/

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
dogsofacid

Tackar för tipsen!

Ska prova när jag har tid imorgon.

 

:thumbsup: för eran hjälp!

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
mange hemlig

Hej jag vet hur du löser ditt problem!!!

 

Har du en dynamisk disk som inte XP hittar mer än i enhetshanteraren så gör så här....så kommer den att fungera så slipper du att radera den. Gjorde det precis.. hade disken installerad på en Win2000 maskin o när jag satte i den i min XP så kunde jag bara se den i enhetshanteraren men inte importera den då ingen sådan meny fanns tillgänglig. Men nu är jag glad för nu har jag alla filer kvar!!!!

 

 

Open Command Prompt.

Type:

diskpart

 

At the DISKPART prompt, type:

rescan

 

At the DISKPART prompt, type:

list disk

Make note of the disk number of the disk you want to import.

 

At the DISKPART prompt, type:

select disk n

 

At the DISKPART prompt, type:

import

 

 

KLART!!!!

Sen hittar du disken under Den här datorn!

Vassego...

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...