Just nu i M3-nätverket
Gå till innehåll
stigadam

När animerad gif-fil sparas är den inte längre animerad

Rekommendera Poster

Jag får en animerad gif via e-post, tittar på den, den är animerad.

Jag sparar den som fil och tittar på den - den är inte inte animerad längre utan visar bara en av bilderna i animationen.

 

Den har också tappat storlek, den är 3,5 kB i stället för originalets 7 kB.

 

Detta gäller numera alla gif-filer jag kollat, tidigare har det funkat. Vad göra?

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej

Du måste ha ett program som kan visa animerade gifar.

 

tidigare har det funkat

 

Du kanske har bytt bildbehandlingsprogram eller nåt sånt och har associerat gif till ett program som inte hanterar animationer.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

en animerad gif ska t ex IE och Firefox kunna visa. Öppna filen med det.

 

 

-> Ge mej sinnesro att acceptera det jag inte kan förändra. Mod att förändra det jag kan och förstånd att inse skillnaden

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

 

 

Tråden flyttad till Bildhantering

 

 

---

C:\Eforum\Stefan Eklinder> moderator WindowsXP|

 

"Vad händer om du blir halvt ihjälskrämd, två gånger?"

 

- Steven Wright

 

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
en animerad gif ska t ex IE och Firefox kunna visa. Öppna filen med det.

 

Du måste ha ett program som kan visa animerade gifar

 

Självklart, andra animerade filer funkar. Det är när jag nu sparar en animerad gif-fil i WinXP som animeringen upphör!

 

Inget bildbehandlingsprogram är inblandat i det här fallet, filen kommer utifrån, det är bara XP visningsprogram (som visar animeringar) som använts.

 

För att temporärt lösa problemet har jag använt en annan dator, där är det inga problem!

 

Finns det någon inställning någonstans som jag ändrat av misstag?

 

Tråden flyttad till Bildhantering

 

Jag tror inte att problemet har att göra med bildbehandling, det är en OS-fråga! (Det är ju bara på en viss dator som det är problem.

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...