Just nu i M3-nätverket
Jump to content

Kan inte formatera HD med SP2


marb

Recommended Posts

Har köpt en Hitatchi 160gb hd (Deskstar 7K250). När jag försöker formatera den med SP2 installerat så blir det något fel. Formateringen tickar upp till 100% och sen händer följande:

 

Är jag inne i windows så står det bara att "Formateringen slutfördes inte".

 

Försöker jag formatera den genom XP's installationsprogram så kommer det upp text som förklarar att disken antingen är skadad eller inte inkopplad riktigt.

 

 

 

Det märkliga är att jag kan formatera den utan SP2. Någon som har haft liknande problem?

 

Har testat att använda både XP HE och XP Pro. HE-versionen har varit en gammal utan SP2 medskickat och Pro-versionen har haft SP2 med.

 

Jag har lyckats formatera och installera XP HE på hårddisken, men då har jag inte kunnat installera SP2 (windows går inte igång efter installationen).

 

Jag hittar hårddisken både i bios och inne i windows, det är bara formateringen som krånglar.

 

 

Har även en annan fråga. Jag gjorde misstaget att köpa en Delldator. Nu när jag hade köpt en ny hd hade jag tänkt slänga ut den som följde med datorn. Men när jag försöker starta datorn utan den disken så får jag upp felmeddelandet att det inte finns någon boot-bar hd. Enda anledningen till detta är som jag kan se det att dell har byggt in någon spärr som gör att man måste ha deras EISA-partition på någon disk för att datorn ska starta.

 

Stämmer detta? Och var i så fall sitter kontrollen? Moderkortets BIOS?

 

 

Tacksam för svar!

 

 

 

[inlägget ändrat 2005-10-25 21:55:59 av marb]

Link to comment
Share on other sites

Jag skulle börja med en bios uppgradering. Använd din "service TAG" när du söker hos Dell så är du säker på att du får rätt version.

-nisse

I don´t have a solution;

but I do admire the problem.

 

Link to comment
Share on other sites

Gå till Hitatchi webbplats och ladda hem deras hårddisktestprogram och kör det. Kan ju vara så att disken är defekt och det testar man bäst med tillverkarens eget testprogram.

-nisse

I don´t have a solution;

but I do admire the problem.

 

Link to comment
Share on other sites

Det har jag också redan gjort. Körde något testprogram från dom i dos (tog ett jäkla tag, typ 2h) och det hittade inga fel på disken.

 

Kan j även påpeka att jag har testat disken hos en kompis och där funkade disken som den skulle.

 

Jag hatar min dator....

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...