Just nu i M3-nätverket
Jump to content

BIOS hittar inte mina hårddiskar


Gulp

Recommended Posts

Problemet började när jag skulle installera en extra hårddisk i min dator. Datorn fungerade bra men när jag skulle installera en ny hårddisk 200GB) hittades inte hårddisken av BIOS. Bägge hårddiskarna är av typ ATA och byglade Cable Select. När jag startar upp datorn så hittas den gamla hårddisken men inte den nya. Det konstiga är att nu har andra problem dykt upp. När datorn har varit igång ett tag så hittar den ingen av diskarna. Får datorn stå en stund så hittar den masterdisken igen. Jag har även provat att installera den nya disken i masterkontakten och då hittas den av BIOS, dock bara 136GB. Jag kan dock inte boota från den disken eftersom den är tom. Uppenbarligen så fungerar bägge diskarna, dock inte samtidigt. Det skulle ju kunna vara något fel med slavekontakten men det förklarar ju inte varför BIOS inte vill hitta någon av diskarna efter att datorn har varit på en liten stund, jag kan boota med den gamla disken och komma in i Windows men kan få en bluescreen efter ett tag och kan sedan inte starta datorn igen förrän den har varit avstängd en stund. Kan det ha med värmen att göra. Fläktarna fungerar som de ska och jag kör nu med öppet chassi så jag tycker inte att det borde vara något problem. Datorn har ett Winsonic WSI2A45 moderkort med Intel PIII 1,7 GHz processor.

 

/Christian

 

Link to comment
Share on other sites

Jag glömde skriva att jag byglade master/slave från början, med samma resultat. Jag läste sedan på Maxtors hemsida att alla hårddiskar skulle byglas Cable Select men det hjälpte inte.

 

Link to comment
Share on other sites

Har du provat med bara systemhårddisken installerad och vad resultatet blir då, och längst ut på kabeln.

 

 

Om du får upp den utan problem så stäng ner och koppla in den andra, starta om, om du får upp windows så gå in i diskhanteraren, finns under Hantera (högerklicka på den här datorn) och kolla om du får upp din andra hårddisk där.

 

Där kan du sedan partitionera och formatera densamma, jag förrutsätter att du har windows xp eller 2000.

 

 

#Seppo

 

[inlägget ändrat 2005-10-22 17:48:39 av Seppo]

Link to comment
Share on other sites

Menar du att jag ska prova koppla systemdisken till slavekontakten. Jag provade precis det och då hittades den inte, fortfarande byglad Cable Select, vet inte om man kan ha en ensam hårddisk på slave.

 

Du skrev

kontakten längst ut på sladden
och det är masterkontakten, där hittas hårddisken och jag kan köra igång windows, även när den andra hårddisken är i slave, jag har även kollat i Windows hanterare (jag använder XP) och Windows hittar inte heller hårddisken.

 

Jag har hittills aldrig fått någonting att fungera i slavekontakten som sagt och jag börjar ju misstänka att det är sladden som är problemet, men varför uppstår problemet med att datorn tappar mastern och måste stängas ett tag och stå avstängd ett tag innan hårddisken kan hittas igen.

 

Link to comment
Share on other sites

Menar du att jag ska prova koppla systemdisken till slavekontakten

 

Nej utan som master, vilket hade fungerat, men om varken bios eller diskhanteraren hittar slave hårddisken så förefaller det som ett kabelfel, testa en annan kabel om du har (låna av en kompis).

 

Ditt bios kanske behöver uppdateras, tänker då på den tappade mastern, har du kollat att datum stämmer i bios, eller om den tappar informationen.

 

 

#Seppo

 

Link to comment
Share on other sites

Ja jag får nog prova med en annan kabel, har tyvärr ingen nu, ska också försöka flasha bios. Klockan i bios stämmer dock. Tack för hjälpen.

 

Link to comment
Share on other sites

Ja testa med en kabel, det ska inte vara något som helst problem med att lägga till en ny hårddisk normalt, men ibland uppkommer allehanda problem tyvärr.

 

Tack för poängen Gulp!

 

#Seppo

 

Link to comment
Share on other sites

  • 1 year later...

Jag har nästan samma problem, men så fort jag stoppar in den nya, så hittar BIOS ingen av dom. Har testat master/slave, Master/CS, CS/CS osv... inget funkar

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...