Just nu i M3-nätverket
Gå till innehåll
thomas82

Ljudet borta men datorn säger pip!

Rekommendera Poster

Ljudet har förvunnit från min dator. Funkade utmärkt till i förrgår men nu kommer det inget ljud från högtalarna längre. När jag skall justera volymen låt det bara piiip från dator (uppstartspipet). Har ett Tv kort installerat och en ljudkabel från Tvkort till ljudkortet finns, när jag kör TV softwaren funkar ljudet utmärkt går både att höja och sänka, men det går inte att spela upp ljudfiler som ligger på hårddisken.

 

Vart tog allt ljud vägen?

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har du kollat att reglagen i XP:s mixer är rätt inställda? Du hittar den i kontrollpanelen under "Sounds, Speech, and Audio Devices" (blir väl något i stil med ljud, tal, ljudenheter på svenska).

-nisse

I don´t have a solution;

but I do admire the problem.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag har windows 2000, men allt verkar vara ok vad gäller inställningar... fast något är ju fel. Funderar på om jag kan dra installationscdn igen och reparera felet på så sätt... men kommer mina sparade filer att finnas kvar då?

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Funderar på om jag kan dra installationscdn

Om du INTE formaterar om så kommer dina datafiler vara kvar. Men som alltid, gör en ordentlig backup.

-nisse

I don´t have a solution;

but I do admire the problem.

 

[Edit: Stavar som en kratta]

 

[inlägget ändrat 2005-09-30 22:07:30 av NWM]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...