Just nu i M3-nätverket
Jump to content

Win/Linux Nätverks problemos!


Johan46

Recommended Posts

Ett litet nätverks problem!

jag satte just ihopp mina datorer i ett nätverk. Det funkar i Win så de hittar varandra och jag kan dela ut filer. Men det är IP

tjaffset som inte funkar. Jag vill t.e.x spela nätverks spelet 5inrow, men det funkar inte eftersom *jag tror* att de inte hittar

varandras IP nummer... Samma problem i Linux (rödluvan 6.2)

Jag kan pinga den stora datorn (192.168.0.1) från den lilla datorn (192.168.0.2) och telneta till den. Men när jag ska telneta el pinga

 

--- 195.168.0.2 ping statistics ---

245 packets transmitted, 0 packets received, +3 errors, 100% packet loss

[root@blah johan]# ping 192.168.0.2

PING 192.168.0.2 (192.168.0.2) from 192.168.0.1 : 56(84) bytes of data.

64 bytes from 192.168.0.2: icmp_seq=0 ttl=255 time=0.7 ms

64 bytes from 192.168.0.2: icmp_seq=1 ttl=255 time=78998.9 ms

64 bytes from 192.168.0.2: icmp_seq=2 ttl=255 time=157998.8 ms

 

--- 192.168.0.2 ping statistics ---

291 packets transmitted, 4 packets received, 98% packet loss

round-trip min/avg/max = 0.7/118499.2/236998.7 ms

 

 

Fast när jag pingar ifrån den lillaaa datorn så blir det som vanligt. Dvs "packets loss"!

Kan det bero på att jag stängt av någon Service? I Windows får jag ett ping som säger

destantion unrechable ... ursäkta min dåligs stavning! :)Fast jag kan Telnetta till dej och

logga in. Portscanna går oxå! men inte pinga, jag _vill_ pinga! :)

 

Kanske ska nämnta att det är ett två likdana Accton Cheetah 10/100 mbits nätverks kort som sitter i.

Hjälp, Hjälp!!!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...