Just nu i M3-nätverket
Jump to content

FTP-server?


mr.martini

Recommended Posts

Hej.

 

Jag provar på BulletProof FTP-server (2.4). Får den inte att fungera.

 

Jag har:

Router (20 o 21 öppen), Windows XP, Bostream, Servicepack 2, fast ip-adress.

 

Inom nätverket fungerar det, men ej utifrån.

 

Vad jag tycker är konstigt är att routerns ip-adress syns i fönstert inte ip'n utåt.

Logging to screen : enabled.

2005-07-29 11:03:46 - FTP Server On-line : IP(s) 192.168.0.190, on port 21

 

Finns någon kunnig??

 

Hälsningar

Martin

 

Link to comment
Share on other sites

Vad innebär "Får den inte att fungera" ?

Händer det ingenting, eller får du ett felmeddelande?

Vad jag tycker är konstigt är att routerns ip-adress syns i fönstert inte ip'n utåt.

I vilket fönster, och när?

Är 192.168.0.190 din router?

 

\\Anp

 

 

Link to comment
Share on other sites

Nä det står samma sak för mig också fast jag kör med det användarvänligare Serv-U 6.0

 

Fri 29Jul05 16:24:40 - FTP Server listening on port number 21, IP 192.168.0.138

 

Så det är inget att oroa sig över.

Däremot kanske du glömt öppna upp en passive range med högnummerportar?

Det hade jag inte gjort så användare som anslöt som active var dom enda som kunde komma in tills det blev åtgärdat.

 

Se min tråd som jag skapade när jag hade problem: //eforum.idg.se/viewmsg.asp?EntriesId=707361

[inlägget ändrat 2005-07-29 16:41:30 av Hundbert]

Link to comment
Share on other sites

Hej.

 

Dom som försöker komma in i min FTP får felmeddelande. Hos mig ser det ok ut.

 

När jag öppnar upp programmet. så visas i huvudfönstert följande:

Logging to file c:\program\bpftp server\logs\ftp.log.

Logging to screen : enabled.

2005-07-29 20:35:43 - FTP Server On-line : IP(s) 192.168.0.190, on port 21 Alltså Routerns ip.

 

Efter som jag inte är så haj på detta så hade en steg för steg förklaring suttit fint...

 

Hälsningar

Martini

 

Link to comment
Share on other sites

Jag har testat "passive mode" . Ska jag även då skriva in ip'n utåt där?

 

Just nu är FTP'n öppen, med passive mode ibockad. Jag har öpnnat ett testkonto med anv. 123 och lösen 456

 

Mitt ip är 82.183.178.101

 

Hälsningar

Martini

 

Link to comment
Share on other sites

försöker, men når inte...inte via ftp. Inget svar alls.

Testar att pinga din dator, då svarar den.

 

Testa på annan port. Fast inte är väl BB så fula att de blockerar port 21?

 

Och routern styr om port 21 till din dator?

 

 

 

/T

 

Even when we know we´ll never find the answers, we have to keep on asking questions.

 

[inlägget ändrat 2005-07-29 21:24:14 av Monshi]

Link to comment
Share on other sites

Min router är en äldre D-Link 704. Jag är rädd att jag kanske klickat för mycket där.

 

Vet inte riktigt vad jag ska göra för inställningar där?

 

Martini

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...