Just nu i M3-nätverket
Gå till innehåll
Jeppe

WINXP startar ej med extern hd avslagen??

Rekommendera Poster

Jeppe

Hej!

Hoppas på hjälp av alla kunniga här! :)

 

Jag har istallerat en Maxtor One Touch II och har XP.

Kör den via firewire.

Disken funkar utan problem men...

 

Windows vill inte starta med Maxtorn inkopplad och avslagen.

Om man slår på Maxtorn innan man startar datorn så funkar det men är den avslagen så förblir skärmen svart, inte ens möjlighet att gå till BIOS-setup eller BOOT-menyn kommer upp.

Om man drar ut firewirekabeln ur den avslagna Maxtorn när skärmen är svart så kommer datorn igång...

Jag har kollat BOOT-ordningen och där ligger CD-ROM, DISKETT och HARDDRIVE i nämn ordning.

 

Så här ska det väl inte vara?

 

Vad kan detta fenomen bero på?

 

Mycket tacksam om någon vet!

 

hälsningar Jesper

 

 

 

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Jeppe

Borde väl ha testat det här innan jag skrev första inlägget...

 

Kör jag via USB istället så funkar det...

 

Har aldrig kört något via firewire förut, krävs det något ingrepp med sådana enheter för att det ska funka?

 

Jesper

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mr Andersson
krävs det något ingrepp med sådana enheter för att det ska funka?

 

Nej, det är precis som USB i det läget.

 

Har hårddisken egen nätdel, eller "snor" den ström från datorn via FW/USB?

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Jeppe

Ok...

 

Den har egen nätdel.

 

Jesper

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mr Andersson

Testa att starta datorn utan att ha FW-kablen i. När datorn visar "bios-bilden", sätt i FW-kablen (med hårddisken avstängd). Dör datorn då?

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
skiftnyckel

Om det fungerar med usb vet jag inte varför du vill använda en firewire kabel då usb 2.0 är snabbare än firewire 400. Om du nu inte har firewire 800 men för då är det nästan dubbelt så snabbt än usb 2.0.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Jeppe

Aha, jag trodde fw var snabbare.... :)

 

Då låter jag saken bero och kör på USB.

 

Tack iaf!

 

Jesper

 

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...