Just nu i M3-nätverket
Jump to content

Blåskärm omstarter


Anders S <

Recommended Posts

Har ett problem med en dator som får blåskärm vid start om man slagit av strömmen till kontakten där datorsladden sitter (alltså utanför datorn).

Men låter man strömmen vara på eller tar ur kontakten från datorn så fungerar det normalt.

Datorn låter också skumt när den startar, som rena tröskverket.

 

Är det fel på nätaggregatet?

 

Har varit i kontakt med Dell´s support men dom säger att dom inte kan göra något eftersom testverktygen säger att det inte är något fel.

Dom har föreslagit om installation ett antal gånger och att köra tester, sen att ta ur och sätta i alla kort och sladdar i datorn men inget hjälper.

 

Man får starta om datorn 2-5 gånger, den verkar dock fungera som den skall i övrigt.

 

Datorn är en Dell Dimension 8250.

 

Link to comment
Share on other sites

Tittade lite på dina tidigare inlägg och om det är felmeddelande:

STOP 0x00000074 BAD_SYSTEM_CONFIG_INFO

som du talar om i inlägg //eforum.idg.se/viewmsg.asp?EntriesId=686948#725905 så är jag förvånad över att Dell inte vet bättre än att skylla på Norton?

 

Enligt Microsoft http://support.microsoft.com/kb/326679/en-us så beror ditt fel på RAM minnes fel och du kan testa det med memtest86 som du kan tanka hem härifrån http://www.memtest86.com/

 

Eller är det ett annat felmeddelande?

 

När du kör memtest (läs på hemsidan om hur du gör) så får du felmeddelande så kör bara med ett minne i taget (om du har fler en ett) så du vet vilket som är trasigt.

 

Konstaterar du fel på RAM minnet så finns inget att reparera där utan bara att byta minnet mot nytt, vilket i så fall Dell borde stå för.

Tunna/

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...