Just nu i M3-nätverket
Jump to content

Ati grafikkort och Windvd 4


Digidigi

Recommended Posts

Hej.

 

Har problem med min grafik...

 

När jag ska spela upp en film tex med windvd eller för den delen Media player så låser sig datorn om jag spolar i filmen eller rör meny-"baren"..(där jag för övrigt spolar filmen)...

 

Ibland fungerar det om man loggar in med flera användare ( har xp, loggar då in flera personer), då kan det helt plötsligt gå att spola i filmen och allt fungerar bra. När jag gör så märker jag på grafikkortet (ati x9800xt) att det ändrar maximal upplösning från 1280x1024 till det dubbla (varför vet jag inte)... (jag använder fortfarande samma upplösning men det blir då MÖJLIGT att använda det dubbla). Har nämligen en ikon nere vid klockan som man kan se vilken upplösning man har...

 

Vad är felet, och hur åtgärdar jag det?

 

Mycket tacksam för all hjälp!!!

 

Link to comment
Share on other sites

Hejsan!!

 

Är det bara en film som krånglar eller är det alla som krånglar? Gäller det brända filmer eller är det köpta orginalfilmer som du har problem med?

Eller är det problem när du spelar upp filmer som du har lagrat på datorns hårddisk? Går datorn bra i övrigt? Vad funkar och vad funkar inte?

Ladda ner och testa om det funkar med VLC media player http://www.videolan.org/vlc/

 

 

 

Mvh Thomas

 

 

Link to comment
Share on other sites

Bara film, alla typer av film, både de som körs från hårddisken och från skiva, brända och orginal, alla beter sig så här...

 

Spel fungerar dock helt utmärkt, aldrig några problem...

 

Datorn går bra i övrigt...

 

Mvh Digidigi

 

Link to comment
Share on other sites

Hej Digidigi!

 

Har du nyligen uppdaterat drivrutinerna till ditt grafikkort. Om du har gjort det. Hur gjorde du?. Det är väldigt viktigt att avinstallera dom gamla drivrutinerna innan du installerar nya till ditt ATI-kort.

 

Börja med att testa detta.

I kontrollpanelen under "Lägga till och ta bort program" så finns ATI-Software Uninstall Utility. Använd denna funktion. Sen så laddar du hem dom senaste drivrutinerna här: https://support.ati.com/ics/support/default.asp?deptID=894 och installerar dom.

 

Om det inte funkar så kan det hända att du har något problem med DirectX. Tanka ned och installera om här: http://www.microsoft.com/downloads/details.aspx?displaylang=sv&FamilyID=0A9B6820-BFBB-4799-9908-D418CDEAC197

 

Mvh Thomas

 

 

Link to comment
Share on other sites

Det stämmer faktiskt att jag nyligen installerat nya drivrutiner på datorn, utan att ta bort de gamla...

 

Men, konstigt, jag har eller jag hittar inget som heter ATI-Software Uninstall Utility.

 

Finns en mapp på hårddisken som heter ATI-CPanel, det är allt...

 

I kontrollpanelen under lägg till... finns bara "ati control panel" och "ati display driver", inget Uninstall Utility.

 

Vad gör jag?

 

Link to comment
Share on other sites

Hej igen!!!

 

Då får du manuellt avinstallera både ati control panel och ati display driver innan du installerar nya drivrutiner. Sen så startar du om datorn. När datorn startar om så avbryter du alla försök som WinXp gör att installera om grafikkortet. Till sist så installerar du dina nya drivrutiner och startar om datorn igen.

 

Hämta drivrutinerna hos ATI. Se min länk.

 

Sen så borde all funka.

 

Mvh Thomas

 

[inlägget ändrat 2005-07-24 15:05:27 av Thomas1]

Link to comment
Share on other sites

Så jag ska avinstallera båda? gör jag verkligen riktigt rätt då? (Är inte så hemma på grafikkort och så... och vill inte att det ska bli värre än det redan är...)

 

Efter det ska jag installera de gamla drivrutinerna?!

 

Och sedan hämtar jag nya från hemsidan...

 

Var inne på hemsidan, men förstod inte riktigt vad jag skulle ladda hem? När jag tog på xp fanns det många valmöjligheter - vet inte men jag tror jag har radeon?! - och väl på radeon fanns det flera att ladda.... https://support.ati.com/ics/support/default.asp?deptID=894

 

Vad ska jag egentligen ladda?

 

Link to comment
Share on other sites

Tanka först hem drivrutinen och spara den på skrivbordet. Sen så avinstallerar du både ati control panel och ati display driver och startar om datorn. Glöm ej att avbryta Windows försök att installera om grafikkortet. sen så installerar du drivrutinen som du sparade på skrivbordet.

 

Mvh Thomas

 

Link to comment
Share on other sites

efter det att jag installerat allt som du sa var det efter det att datorn startat windows helt svart....!

 

Jag antog att det var ngt med inställningarna på sekundär och primär skärm, så jag ändrade "därbak" på datorn och switchade kablarna... och då funkar det... vad beror det på?

 

Men hur som helst... Nu funkar allt KANON!!!

 

Jag är JÄTTE - TACKSAM för att du tog dig tid!

 

Var gick du in och hittade drivrutinerna? Var specifik, annars fattar jag inte....!

 

Återigen, MÅNGA TACK FÖR DIN HJÄLP!!!!

 

Link to comment
Share on other sites

Hej igen!!

 

Tack för alla poäng. Varför skärmen blev svart har jag inget svar på. Hoppas du nöjer dej med att det fungerar nu.

 

Drivrutinerna hittade jag så här. Först så går du hit https://support.ati.com/ics/support/default.asp?deptID=894 och väljer "Drivers och Software" under fliken Self-Service.

 

När du kommer till sidan Drivers och software så väljer du ditt Operativsystem. I detta fallet Windows XP Drivers and Software.

 

På nästa sida så klickar du på Radeon, eftersom det är ett sådant kort som du har.

 

Under Radeon så väljer du Catalyst 5.7 Windows XP - Driver Download.

 

Till sist så valde jag "With Control Panel" i rutan High Speed (Cable/DSL)

 

Mvh Thomas

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...