Just nu i M3-nätverket
Jump to content

Öppna CSV i Excel från utforskaren?


ktd

Recommended Posts

När man öppnar en csvfil med dubbelklick från utforskaren ser den ut som skräp. Öppnar man först excel och därefter väljer att öppna en fil och väljer csvfilen startar en guide och man får till csvfieln snyggt.

Går det inte att fixa så man kan dubbelklicka på en csv från utforskaren och uppnå samma resultat som när man öppnar innefrån excel?

 

Link to comment
Share on other sites

  • 5 months later...
Johan Nordberg

Enklast är förmodligen att markera hela A-kolumnen och sedan gå till Data-menyn och välja Text till kolumner. Då kommer du till samma guide som du kommer till när du öppnar filen från Arkiv, Öppna.

 

Mvh // Johan Nordberg

http://datorn.ifokus.se/

 

 

 

Link to comment
Share on other sites

Tack!

 

Jag gjorde ett macro istället. Men det vore skönt om Excel kunde öppna csv så på en gång utan att man gör ett enda manuellt ingrepp. Men det har funkat med macrot iaf.

 

Link to comment
Share on other sites

  • 2 years later...

Kommaseparerarad fil funkar bara om du har Engelsk locale uppsatt.

 

Om din dator har Svensk lokale så måste filen ha semikolon i stället för komma för att det skall funka.

 

Editera filen eller byt lokale till engelsk i internationalization fliken - kan dock få annat att strula. Eller gå in under kontrollpanelen/Regional and Language Options/Customize, där kan du ändra så att list separator ska vara komma istället för semikolon (du kan bara välja komma om du inte har komma som decimal symbol). Vet inte vad detta får för påverkan för andra program.

 

Lycka till!

 

/Jessica

 

 

Link to comment
Share on other sites

Välkommen till Eforum...

Det var mig en gammal tråd du valde svälja din oskuld i! :)

 

 

/T

 

Even when we know we´ll never find the answers, we have to keep on asking questions.

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...