Just nu i M3-nätverket
Jump to content

Lotta vidare


Mr.Morbid

Recommended Posts

Nu har jag ett litet elakt problem igen med =SUMMA(ANTAL.OM($A$6:$H$6;A2:H2))

 

 

A2:H2 är den rätta raden och resten är där jag skriver in mina rader, men när jag ska dra rutan som visar antal rätt neråt så att den visar antal rätt framför varje rad så ändras även A2:H2?? hur kommer jag förbi detta?

 

Link to comment
Share on other sites

 

Om du använder $ framför cell och/eller kolumn så ändras denna inte om du kopierar och klistrar in...

 

Så om du har =SUMMA(ANTAL.OM($A$6:$H$6;$A$2:$H$2)) ska det funka

 

 

 

Link to comment
Share on other sites

Tackar det vart ju precis som jag ville :) vet du även vad man ska lägga in för villkor så att bara 5-6-7 rätt visas oxå? så man slipper alla 1-2-3-4?

 

Link to comment
Share on other sites

orkar inte kolla i excel, men ungefär:

=om(SUMMA(ANTAL.OM($A$6:$H$6;$A$2:$H$2))>4;SUMMA(ANTAL.OM($A$6:$H$6;$A$2:$H$2)) ;"")

 

Link to comment
Share on other sites

Det funka..fast det går inte ta bort den nu..svammlar om att man inte får ta bort en referens vad han nu menar? :)

 

Link to comment
Share on other sites

????????????????????????????

Nej nu fattar jag inte. det är inte så att du har råkat skapa en korsreferens (dvs att du skrivit in formeln i en av de celler du tittar på)?

annar har jag ingen aning. Tryck på [ESC] några gånger för att vara säker på att du inte är i något slags redigeringsläge.

 

Link to comment
Share on other sites

Detdär löste sig efter en stund, men jag kan inte riktigtknepa ihop det..

Denhär formeln =SUMMA(ANTAL.OM(A6:H6;$A$2:$H$2)) har jag i rutorna som visar antal rätt..men jag vill begränsa det så rutorna bara visar 5 rätt eller mer.

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...