Just nu i M3-nätverket
Gå till innehåll
chtj

¿Tokfråga?

Rekommendera Poster

chtj

Varför jag gör det jag gör kan jag svara på om någon undrar meen läget är följande;

 

En Supra Multiva (bärbar) på 100 Mhz (sic) 16 Mb ram., försöker jag lägga in win98 såväl se som standrad.

*Jag bottar från startdisket och talar om att det skall vara med cd stöd, så långt går allt väl.

*installationen flyter på fram tills datorn söker icke p&p enhet då räknar den upp till 5% sedan slutar den. Oavsett vilken av skivorna jag använder.

 

*Forcequit och datorn bootar om från C:

 

Den kommer igång och försöker hämta drivrutiner från cd som tidigare hade etiketten E:, men den kan datorn inte hitta nu. Om jag stänger av den en gång till bootar den upp i C men hittar ingen av hårdvaran, dvs pci enheter elelr skärm eller cd. Annat elementärt hittar den.

 

Jag vill självklart komma åt cdn för att kunna installera resten av drivrutinera och då självklart även drivrutinen till cd.

 

Hur löser jag det här???

 

Undrar en nyfiken

 

Christer T

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Tunna

Har du plats på hårddisken så kopiera över CD'n till en mapp där.

Då kan du köra även utan CD stöd.

 

När du sedan är klar med installationen så kan du radera den mappen igen så du kan uttnyttja utrymmet.

Tunna/

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
chtj

ÅÅ en levande själ *glad*

 

Om nu installations cdn sitter i E: och hårddisken heter C: hur skulle copy komandot se ut i såfall?

 

Gissar att jag börjar met att formatera så jag har en helt tom c: disk att jobba utifrån.

 

Mvh en tacksam

 

Christer T

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Stefan Eklinder
Om nu installations cdn sitter i E: och hårddisken heter C: hur skulle copy komandot se ut i såfall?

 

Är inte så hemma i DOS-kommandon, men är disken partitionerad?

 

Då skulle jag gjort som Tunna skriver, dra över CD:ns innehåll till en partition. När du står vid A-prompten, så letar du dig ned till partitionen och mappen. Skriver dir vid mappen och <enter>. Där letar du upp install.exe och skriver install.exe vid prompten.

 

Tuta och kör!

 

---

C:\Eforum\Stefan Eklinder>|

 

"Det finns två företeelser som är oändliga, universum och den mänskliga dumheten. Jag är dock inte säker på den förstnämnda."

 

- Albert Einstein

 

-->Passerade 10.000 inlägg den 1 maj 2005 kl: 16.48<--

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Tunna

Nu var det ett tag sedan jag körde DOS men om jag plockar lite ur minnet så skulle nog jag gjort på följande vis.

 

1. starta med Win98 startdisketten med CD stöd, om du nu vill formatera och eller partitionera disken så gör du det nu.

 

För partitionering använder du Fdisk som finns med på startdisketten har du en liten hårddisk i datorn så kan det vara lite onödigt och till och med hindrande för dig när du sedan skall använda datorn och installera program.

 

Formatering kör du bara genom kommando från A:\ där du skriver Format C:

 

2. kolla att du har smartdrive med på startdisketten om inte så kopiera in den ifrån Win98 CD'n filen heter smartdrv.exe och bör finnas på disketten i annat fall går kopieringen ganska långsamt.

 

3. gå in på C: och skriv md Win98CD så skapar du en mapp som heter Win98CD.

 

Gå in i mappen Win98CD som du just skapat och skriv vid promten xcopy d:*.*

 

Något säger mig att jag glömt exakt hur det fungerade, jag har för mig att det måste till något för att få över katalogerna också typ \a eller något?

Du kanske kan slå på nätet och kolla eller om någon annan kommer ihåg hur det var.

 

Ledsen men minnet sviker mig för tillfället, skulle tro att svaret redan finns här på eforum om du slår en sökning här.

Tunna/

 

På denna sida står det om xcopy och dess växlar jag skulle nog prova med /E så då borde det bli xcopy d:*.*/e

 

http://home.att.net/~gobruen/progs/dos_batch/dos_intro.html

 

Finns säkert mer info på min google länk.

http://www.google.se/search?hl=sv&q=xcopy%2Bdos%2Bfolders&btnG=Google-s%C3%B6kning&meta=

 

[inlägget ändrat 2005-07-03 13:30:48 av Tunna]

[inlägget ändrat 2005-07-03 13:46:46 av Tunna]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
chtj

Tusentack, det fungerade.

 

Men 10 minuter senare så tvärdog datorn, nu har jag lagt ner för mycket tid på det här så nu får grvsopp rummet något att göra.

 

 

Bockar och tackar åter, mycket tacksam för hjälpen.

 

Mvh

 

Christer T

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Tunna

Tråkigt att höra att den dog för dig.

Är det hårdvarofel, typ dåliga batterier eller trasig hårddisk som fäller avgörandet?

 

Hur som, välkommen till eforum, hoppas att nästa projekt går bättre.

Tunna/

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...