Just nu i M3-nätverket
Jump to content

Skärmen svarar inte


phpreal

Recommended Posts

Hej

 

När jag startade datorn för att installera windows XP på mitt dator bygge så funka allt men när installationen vart klar och datorn statades om så slutade skärmen fungera när jag sedan startar upp den. Nån som vet vad det kan vara för fel?? Skärmen står bara och blinkar!

 

Tack

 

Link to comment
Share on other sites

Verkar det som om Windows XP startar upp i övrigt? Arbetar hårddisken? En upplösning som skärmen inte klarar av? Vad har du för skärm? Sitter skärmkabeln ordentligt i kontakten på grafikkortet?

 

Vad menas med "skärmen står och blinkar"? Att en liten lampa på fronten blinkar, att hela skärmytan blinkar, eller att skärmens hölje blinkar? ;) Du bör vara väldigt tydlig när du beskriver ett fel. Steg för steg.. vad, när och hur. Inte bara "jag startar datorn och det blinkar".

 

I vilket läge börjar skärmen blinka? Du bör kunna se bootsekvensen på skärmen iaf, annars skulle jag tippa på att kabeln mellan grafikkort och skärm är glapp. Annars är något allvarligare fel. Som att skärm eller grafikkort är defekt. Men om blinkandet kommer senare kan det vara något mjukvarufel eller en felaktig inställning.

 

[inlägget ändrat 2005-06-23 19:24:16 av Daniel Thornberg]

Link to comment
Share on other sites

Har råkat ut för nått liknande. Efter datorn startat om under installtionen av windos

så var skärmen helt svart.

Det visade sig bero på ett fel på grafikkortet.

Köpte ett Radeon 8500 som fungerade utan problem.

//eforum.idg.se/viewmsg.asp?EntriesId=317492#317571

 

Link to comment
Share on other sites

Jag har haft ett liknande problem - och har det var gång jag formaterar. Lösningen för mig var att starta datorn i felsäkert läge, då fungerade plötsligt skärmen. Om jag därifrån tankade hem de senaste drivrutinerna till mitt "Nvidia Geforce Ti4600" så fungerade skärmen även utan felsäkert läge.

 

Vet ej om du har samma problem, men det kan ju vara värt ett försök.

 

Link to comment
Share on other sites

Har haft ett sånt problem där skärmen släcks i och med att XP startar

men jag kunde se bootsekvensen först.

 

Och det var att jag råkat fippla över till tv-ingången så jag kopplade i tvn och fixade om så att skärmen funkade :)

 

Men du kanske inte hade samma, du måste vara mer tydlig om vad som händer.

 

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...