Just nu i M3-nätverket
Gå till innehåll

Matrox Millennium


Henrik Ohlsson

Rekommendera Poster

Hej!

 

Skrev för ett tag sen till spalten för att kolla om det är nån som kört Linux Red Hat 5.2 med Matrox Millennium AGP kortet. Det var det och det gick bra, men jag får det förstås inte att funka. Det blir bara default-upplösningen 320*200. Inte så kul. Jag har kört 'xf86config' och testat snart alla alternativ, är det nån som har nåt tips?

 

Jag antar att det är xf86-svga servern man ska köra.

 

/Henrik

Länk till inlägg
Dela på andra webbplatser

Tack för tipset. Ska testa att ladda hem sensate x-servern samt köra xf86setup.

Konstigt bara att det finns åtminstone 3 olika config-program till xf86-servern.

 

/Henrik

Länk till inlägg
Dela på andra webbplatser

Välkommen till linuxvärlden! Man behöver inte se det som en nackdel att det finns flera olika sätt att göra en sak på, de flesta brukar kalla det frihet eller valfrihet. Och man behöver ju inte använda något configprogram alls -- det är bara att editera XF86Config-filen för hand.

Länk till inlägg
Dela på andra webbplatser

Jag har kollat runt lite, bland annat på Xfree86-sidan. Den servern stödjer inte mitt kort (Matrox Millennium G200 AGP), men jag hittade en server på SuSE:s sida. Så om det är nån annan som har samma problem, kolla deras sida. De verkar vara rätt snabba.

 

/Henrik

Länk till inlägg
Dela på andra webbplatser

Arkiverat

Det här ämnet är nu arkiverat och är stängt för ytterligare svar.



×
×
  • Skapa nytt...