Just nu i M3-nätverket
Jump to content

OpenGL funkar inte!


0x2A

Recommended Posts

H.

Har nu fått igång min installation av Gentoo, men har lite problem med grafikkortets installation tydligen.

Vid startx så kan man läsa med dmesg när kde är startat:

NVRM: not using NVAGP, an AGPGART backend is loaded!

NVRM: not using NVAGP, an AGPGART backend is loaded!

Försöker köra glxgears, får då meddelandet:

bash-2.05b$ glxgears

Xlib: extension "GLX" missing on display ":0.0".

glxgears: Error: couldn't get an RGB, Double-buffered visual.

Var ungefär är felet?

 

CPU: AMD Athlon 64, 2200 MHz (11 x 200) 3500+

Grafikkort: nVIDIA GeForce 6600 GT AGP

 

 

°±° - ska söka lite själv såklart men nån kanske vet mer

 

[inlägget ändrat 2005-05-20 17:41:30 av 0x2A]

Link to comment
Share on other sites

har du testat att emergea nvidia-kernel och nvidia-glx?
självklart ;)

Det räcker dessutom att emergea nvidia-glx

 

Jag hittade 'felet' någon/något hade lagt in detta i /etx/X11/xorg.conf -filen:

Section "Extensions"
      Option "Composite" "Enable"
EndSection

kommenterade bort det och nu rockar det.

 

 

°±°

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...