Just nu i M3-nätverket
Jump to content

hjälplös - blast?


summe74

Recommended Posts

Hade tidigare problem med MsBlast. Fick bort skiten efter många om och men och kringvägar. Tråkigt nog blev det så att datorn alltid behövde omstartas efter detta annars hängde den sig. Levde med det ett tag. Nu har jag kört in en ny Xp (med servicepack1 installerat från början) laddade ner uppdates och service pack 2. Allt verkade fridens. Nu börjar skärmen igen att blinka!! Skrev i shutdown -a och nu blinkar den en gång men startar ej om sig. Stänger abra enr programmen. Sen´ händer det ej mer. Hade tidigare f-secure, nu har jag avast virusskydd. Kört diverse scan av datorn och inga felaktiheter hittas. Kan hårdvarn vara skadad eller vad kan ja nu göra? Tacksam för svar...inte speciellt kunnig tjej men lär mig gärna=)

 

Link to comment
Share on other sites

Stefan Eklinder
Nu har jag kört in en ny Xp (med servicepack1 installerat från början)

 

Utan att datorn var uppkopplad mot internet?

Nätverkskabeln ska inte vara i under installationen av XP...

 

Först när du patchat med SP och brandvägg kan du koppla upp datorn och hämta hem resten av patcharna.

 

---

C:\Eforum\Stefan Eklinder>|

 

"Det finns två företeelser som är oändliga, universum och den mänskliga dumheten. Jag är dock inte säker på den förstnämnda."

 

- Albert Einstein

 

-->Passerade 10.000 inlägg den 1 maj 2005 kl: 16.48<--

 

Link to comment
Share on other sites

Har du kört antispionprogrammen Ad-aware och Spybot S&D:

http://www.lavasoft.com

http://www.safer-networking.org/en/download/index.html

 

och denna online-skanning:

http://housecall.trendmicro.com/

 

Har du en brandvägg? Om inte så finns det gratis, t ex från Sygate och ZoneLabs.

 

Om problemen kvarstår så kan det vara lämpligt att använda HijackThis:

http://www.spywareinfo.com/~merijn/downloads.html

Kör, skanna och spara loggen (inget annat).

 

I ditt svar här skriver du hur det har gått och bifogar loggen på detta sätt:

Tryck på LOG-knappen i Besvara-fönstret

Klistra in loggen

Tryck igen på LOG-knappen

 

Link to comment
Share on other sites

Nätverkskabeln ska inte vara i under installationen av XP...

 

Om du sitter bakom en hårdvarubrandvägg (router) så går det bra. Då letar installationsprogrammet efter drivrutiner på windows update under installation

--

[Esc]

 

Link to comment
Share on other sites

Hej körde samtliga program som du rekomenderade. Ingenting hittades. Loggen ser ut enligt göljande:[log]Logfile of HijackThis v1.99.1

Scan saved at 11:07:42, on 17.5.2005

Platform: Windows XP SP2 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

 

Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\Explorer.EXE

C:\WINDOWS\system32\spoolsv.exe

C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe

C:\WINDOWS\System32\spool\DRIVERS\W32X86\3\E_S10IC2.EXE

C:\Program Files\MSN Apps\Updater\01.02.3000.1001\sv\msnappau.exe

C:\WINDOWS\system32\ctfmon.exe

C:\Program Files\Messenger\msmsgs.exe

C:\Program Files\MSN Messenger\MsnMsgr.Exe

C:\Program Files\EPSON\EPSON SMART PANEL for Scanner\espmain.exe

C:\Program Files\Alwil Software\Avast4\aswUpdSv.exe

C:\Program Files\Alwil Software\Avast4\ashServ.exe

C:\Program Files\Common Files\EPSON\EBAPI\SAgent2.exe

C:\Program Files\Internet Explorer\IEXPLORE.EXE

C:\WINDOWS\System32\svchost.exe

C:\Program Files\Alwil Software\Avast4\ashWebSv.exe

C:\Program Files\Alwil Software\Avast4\ashMaiSv.exe

C:\Documents and Settings\Cia\Local Settings\Temporary Internet Files\Content.IE5\CT6JC56F\HijackThis[1].exe

 

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar = http://g.msn.se/0SESVSE/SAOS02

O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - D:\Program\ActiveX\AcroIEHelper.dll

O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - D:\Program\Spybot - Search & Destroy\SDHelper.dll

O2 - BHO: ST - {9394EDE7-C8B5-483E-8773-474BF36AF6E4} - C:\Program Files\MSN Apps\ST\01.02.3000.1002\en-xu\stmain.dll

O2 - BHO: MSNToolBandBHO - {BDBD1DAD-C946-4A17-ADC1-64B5B4FF55D0} - C:\Program Files\MSN Apps\MSN Toolbar\01.02.4000.1001\sv\msntb.dll

O3 - Toolbar: MSN - {BDAD1DAD-C946-4A17-ADC1-64B5B4FF55D0} - C:\Program Files\MSN Apps\MSN Toolbar\01.02.4000.1001\sv\msntb.dll

O4 - HKLM\..\Run: [avast!] C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe

O4 - HKLM\..\Run: [soltek] C:\WINDOWS\system32\autorun.exe

O4 - HKLM\..\Run: [KernelFaultCheck] %systemroot%\system32\dumprep 0 -k

O4 - HKLM\..\Run: [EPSON Stylus C62 Series] C:\WINDOWS\System32\spool\DRIVERS\W32X86\3\E_S10IC2.EXE /P23 "EPSON Stylus C62 Series" /O6 "USB001" /M "Stylus C62"

O4 - HKLM\..\Run: [NeroCheck] C:\WINDOWS\system32\NeroCheck.exe

O4 - HKLM\..\Run: [msnappau] "C:\Program Files\MSN Apps\Updater\01.02.3000.1001\sv\msnappau.exe"

O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe

O4 - HKCU\..\Run: [MSMSGS] "C:\Program Files\Messenger\msmsgs.exe" /background

O4 - HKCU\..\Run: [MsnMsgr] "C:\Program Files\MSN Messenger\MsnMsgr.Exe" /background

O4 - Global Startup: Adobe Gamma Loader.lnk = C:\Program Files\Common Files\Adobe\Calibration\Adobe Gamma Loader.exe

O4 - Global Startup: Adobe Reader Speed Launch.lnk = D:\Program\Reader\reader_sl.exe

O4 - Global Startup: EPSON SMART PANEL for Scanner.lnk = C:\Program Files\EPSON\EPSON SMART PANEL for Scanner\espmain.exe

O4 - Global Startup: Microsoft Office.lnk = C:\Program Files\Microsoft Office\Office\OSA9.EXE

O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe

O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe

O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://v5.windowsupdate.microsoft.com/v5consumer/V5Controls/en/x86/client/wuweb_site.cab?1116171601343

O16 - DPF: {74D05D43-3236-11D4-BDCD-00C04F9A3B61} (HouseCall Control) - http://a840.g.akamai.net/7/840/537/2004061001/housecall.trendmicro.com/housecall/xscan53.cab

O16 - DPF: {B38870E4-7ECB-40DA-8C6A-595F0A5519FF} (MsnMessengerSetupDownloadControl Class) - http://messenger.msn.com/download/msnmessengersetupdownloader.cab

O23 - Service: avast! iAVS4 Control Service (aswUpdSv) - Unknown owner - C:\Program Files\Alwil Software\Avast4\aswUpdSv.exe

O23 - Service: avast! Antivirus - Unknown owner - C:\Program Files\Alwil Software\Avast4\ashServ.exe

O23 - Service: avast! Mail Scanner - Unknown owner - C:\Program Files\Alwil Software\Avast4\ashMaiSv.exe" /service (file missing)

O23 - Service: avast! Web Scanner - Unknown owner - C:\Program Files\Alwil Software\Avast4\ashWebSv.exe" /service (file missing)

O23 - Service: EPSON Printer Status Agent2 (EPSONStatusAgent2) - SEIKO EPSON CORPORATION - C:\Program Files\Common Files\EPSON\EBAPI\SAgent2.exe

[/log]

 

Tacksam för all hjälp=)

 

 

 

Link to comment
Share on other sites

Hej!

Var inte uppkopplad under installationen...den hårda lärdomen gjorde jag för länge sedan. Scannat med allt jag kommit över...hittar inget. Kan hända att Einstein hade rätt, men jag har konstaterat att man inte behöver vara proffs på allt. Jag e ganska bra på mycket men inte specialist på detta, därför frågar man om hjälp.

 

"Styrkan ligger i att visa sina svagheter" okänd.

 

Link to comment
Share on other sites

Ser inget konstigt i den loggen (mer än avsaknaden av brandvägg då ;)).

 

Har du sökt på internet efter ditt felmeddelandet?

 

 

Link to comment
Share on other sites

Hej!

 

Har installerat min brandvägg nu! Tack för att du hjälper. Har inte fått upp nått felmeddelande. Skärmen börjar bara blinka och sen startar den om datorn. I begynnelsen fick jag meddelandet om blast men den fick jag bort men det är ett år sedan. Sviten har dock varit att datorn alltid måste startas om annars hänger den sig eller börjar blinka som nu.

 

=/

 

Link to comment
Share on other sites

Om du stänger av automatiska omstarter så bör du få ut ett felmeddelande på en blå skärm som sedan kan användas för att söka information på nätet.

Den här datorn - högerklick - Egenskaper - Avancerat - Start...Inställningar

 

Vanliga orsaker brukar vara för gamla drivrutiner, minnesfel eller hårddiskfel. Eftersom skärmen blinkar så är det kanske grafikkortets drivrutin som behöver uppdateras från tillverkarens webbplats (ej från Windows Update).

 

Testprogram för minnet finns här:

http://www.memtest86.com/

Programmet skriver man till diskett eller CD som man sedan startar datorn från.

 

Testprogram för hårddiskar finns på de olika hårddisktillverkarnas webbplatser.

 

Minnestestprogrammet och en del tillverkares program för hårddisktester finns även samlade på denna nedladdningsbara CD:

http://www.ultimatebootcd.com/

 

Link to comment
Share on other sites

Hej!

Har kört minnestest nu...inget fel... Försökte se om jag kunde ladda ner några updates för grafik kortet. Jag har soltek n View 4400 någonting...behöver det updateras...jag vet att det har kommit up en ruta när jag instalerat det som säger att det inte är rätt för xp, men det har fungerat. Devicemanagern säger inte att något skulle vara galet...Hur ska jag veta atyt jag tar rätt update av kortet? Ni måste verkligen tycka att vi är puckon som ens försöker klara av sånt här när man egentligen är utbildatd på helt annat område..medicin.

 

Hmmm

 

Link to comment
Share on other sites

Tror inte det är mjukvaran.. tror du har ett hårdvarufel .. nätdel, minne eller så...

Kortet.. 4400 har du kört win uppdate har du stabila drivare till det... byt inte..

prova med att öka kylningen.. ta av "plåtar" blir den stabil då så har du ett hårvarufel...

 

Link to comment
Share on other sites

Självklart så tycker vi inte att någon är pucko som ställer frågor här. :thumbsup: Alla barn i början.

 

Jättebra att du har kört minnestest.

 

Om man inte vet vad man har för grafikkort och var man kan tänkas hitta drivrutiner så är programmet Everest Home från Lavalys till stor nytta. Det presenterar vad som finns i datorn och visar oftast länkar till tillverkarnas webbplatser där man kan leta vidare efter drivrutiner. Om du tycker att det är svårt att hitta på webbplatsen så kan du återkomma här med exakt beteckning på grafikkortet, version på drivrutin och webbplats så kan någon hjälpa dig att leta vidare.

 

Everest finns här:

http://www.lavalys.com/products/download.php?pid=1&lang=en

 

Personligen så har jag dåliga erfarenheter av drivrutiner från Windows Update, den Nvidia-drivrutin som finns där orsakar definitivt problem med min dator.

 

Sen så kan du kolla i datorn om det finns mycket damm på fläktarna så att de inte kan kyla ordentligt, försök i så fall att blåsa bort det (använd inte dammsugaren). Men värmeproblem brukar medföra avstängningar när man har kört ett tag, inte just i början. Everest kan också presentera temperaturen i datorn om du skriver dem här så kan någon se om värdena är för höga.

 

 

 

Link to comment
Share on other sites

Hej!

Nu har jag laddat ner nya drivrutinerna till grafikkortet..vet ännu inte om det hjälper men...nu har jag fått ett konstant brus i mina creative-högtalare....suck tror jag hade detta i ett initialt skede när jag köpte datorn, men kan inte komma ihåg hur jag då fick bort det... Detta hörs oavsett om jag är inloggad på nätet eller inte...kand det komma med drivrutinerna?

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...